Here are my specs beforehand:

  • ECS P4VXASD2+ (V5.0) motherboard FSB 533MHz
  • Intel Pentium 4 2.40A GHz Prescott Socket 478
  • 2x 256MB PC2100 DDR RAM, 2x 256MB PC133 SDRAM
  • CoolMax 350W PSU
  • DVD-ROM - will edit with brand & model
  • 128MB ATi Radeon 9800 Pro AGP
  • No hard drive

So, I just put those parts together today and I tried to power it up, with the monitor connected to the Radeon 9800 in the AGP slot (mobo does not have VGA port). After turning it on, the CPU fan, graphics fan and system fan go on. However, the monitor remains in standby mode, despite being plugged in. Also, after pushing the button on the DVD-ROM drive, it does not open. I've used the DVD-ROM drive before with absolutely no issues. The graphics card was slightly buggy when I put it on another machine, which was left outside in winter weather for 3 months. (Still that computer's integrated graphics worked fine.)

CMOS battery was replaced and jumpers are all set correctly. Now, I'm wondering whether the motherboard, CPU, PSU or GPU is the problem.

What can I do to test which part is the problem?

Just to clarify, I don't have a hard drive, so I usually boot Ubuntu from the disc drive. Anyways, thanks in advance!

EDIT 1: CMOS battery was nearly dead and I swapped a better one from another board, but same thing.

2x 256MB PC2100 DDR RAM, 2x 256MB PC133 SDRAM

I really do pray that there is not a motherboard that accepts two types of RAM simultaneously.

after looking at the mobo specs Wow, I guess I was wrong.

Anyway, try removing the Graphics Card and seeing if it will give you POST beeps/keyboard LED changes. Then, try seeing if the CD drive will work. If everything works without the graphics card, then the graphics card is of course bad.

If you have a multi-meter laying around, you can test the PSU by checking the individual wires. This article looks promising

Finally, try making one extra-bare boot up. So, remove everything. Remove the graphics card and DVD drive and cut down to 1 stick of RAM (or whatever the minimum is for your system). Unplug everything except for your keyboard. If you hear POST beeps and/or see keyboard LEDs change, then the problem is to do with something you unplugged. So either a stick of RAM, the CD drive, an extra peripheral such as a bad mouse or USB drive, a power-overload(the PSU can't give it enough power), or the graphics card.

If you have another computer that can accept those types of RAM, I'd also check the RAM in them with memtest86+. If any of the tests fail, then of course the memory is bad.

If none of this causes it to POST, I would say it is the CPU and/or motherboard.

  • RAM is all good... passed w/o error. I read some forums about some other ECS boards with _.__A Pentium 4 processors not working. Wouldn't that make sense though? The DVD-ROM works for sure, as I just used it in another machine (it's the only one I have for my builds). Power supplies were swapped for two other ones, still same thing. I will do a CPU swap and see what happens. – Wesley Apr 3 '10 at 18:53
  • CPU was incompatible. Thanks for your suggestions! – Wesley Apr 12 '10 at 3:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.