1

Basically the whole configuration has been changed since a "working config".

  • new RAM has been installed: DDR3 Corsair vengeance (2X8GB, CMY8GX3M2A2133C11R)
  • a new power supply: 600W, Chieftec
  • video card has been changed: installed a GT740 (made by Gigabyte)

What I have tried:

  • remove the video card, try to use the integrated one (no luck)
  • remove the RAM, see if it beeps to indicate the error (no beep)
  • try again with another power supply (also no luck)

What can't be the problem:

  • the CPU and the motherboard used to work together, so if there is any incompatibility, it's not there
  • no power: the fans are working, and the CPU gets hotter when the CPU fan is removed (for "does the CPU work" testing reasons). "Not enough power" is still an option, but 600W should be enough for this setup
  • power not plugged in: both the 24 pin and the 4 pin on the motherboard and the 6 pin on the video card are plugged in

EDIT: Looks like the BIOS got damaged somehow. After correcting that, everything works as expected.

  • It doesn't look like your motherboard supports 2133MHz RAM speed. Perhaps this is preventing it from posting; try another stick of RAM and see if that gets it to post. – wysiwyg Nov 20 '17 at 22:21
  • Well, in theory the RAM can operate at lower speeds and 2133 is just a maximum limit, but since I have tried everything I could come up with, will try it. – sisisisi Nov 20 '17 at 22:39
  • 1
    Yes in theory it should still work...assuming you've confirmed that all other components are working, I don't know what else it could be, other than possible damage to the mobo while you were performing the upgrades... – wysiwyg Nov 20 '17 at 22:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.