I have an IOgear wifi to ethernet bridge, connected to a Marantz AVR without wifi. I can access its (the AVR) web interface through the IP the bridge was assigned, and the changes I make on it show up on the AVR. However, I can't find it on the airplay list of any of my Apple devices (MBP, iPhone, iPad). Is there a way to make this work, or is it impossible?

EDIT: As far as I know, the bridge device does not have a NAT, as it has only one port and I have not found a way to configure stuff relating to that.

  • You may need to open ports (port forwarding) in the bridge device if it's acting as NAT, where typically the port 80 is open thus allowing access to the Marantz web interface. Other ports required for the use you intend are probably closed. – user772515 Nov 21 '17 at 0:59

The problem sems to have solved itself. I had tried power cycling and hard resets (on the bridge), but that hadn't done anything. Looks like just waiting solved, although I don't know how...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.