0

I have a 4 year old machine, it has legacy BIOS, no UEFI.

It has a quick boot so no screen on start up with a key to press, i.e F2 or F12.

I have tried these 4 methods to gain access to the BIOS https://www.isunshare.com/windows-password/four-methods-to-access-uefi-bios-setup.html#method3

but none has worked. When I go to advance options -> startup settings and click restart the screen goes blank and does not go to the next screen with the F10 option to launch recovery environment.

I've also tried various methods holding, shift, esc and F2 keys on start up. Nothing is happening.

I've set up linux on many other machines in the past and never had this problem. Any help would be appreciated.

Many thanks

  • Instead of holding, try hammering. I hit the hard reset switch on my machine and immediately start hammering the F2 key. Also, you don't mention the DEL key. Give that a try as it is used on some machines. Also, have you seen: asus.com/au/support/FAQ/1013015 – mcalex Nov 22 '17 at 9:49
0

What operating system is set on your machine?

If it is windows 10, have a look here:
https://lifehacker.com/enable-this-setting-to-make-windows-10-boot-up-faster-1743697169
and do the oposit

0

Have you tried updating your BIOS? I also had the same problem, but with UEFI, and after updating it it solved the problem.

You should go to system information and check your BIOS version there and if it's old than you should install a newer driver.

Make sure you install a driver for your system model and type (you can see it in system information), and scan it with VirusTotal before installing it, it's very important.

0

Pull the HD and insert USB with linux iso and try turning it on. Maybe you can see a BIOS screen without any HD? OR Try using a preformatted HD that has Win 10 and Linux already installed?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.