1

Hardware:

  • Intel Core i7-6700
  • ASUS H170M-PLUS motherboard (i.e. Intel H170 chipset)
  • Boot partition and user profiles on Intel SSDPEKKW25 NVMe (256 GB SSD)
  • Toshiba DT01ACA300 HDD (3TB SATA hard disk for bulk storage)

OS: Windows 10 Pro 64-bit

Problem: Windows puts the Toshiba HDD to sleep after idle timeout, which is nice. However, as soon as I move the mouse, Windows wakes up the Toshiba HDD, even though I don't think anything immediately needs to use that HDD.

I have some programs installed on that HDD, mostly modern games that take up lots of space.

Is there a way to prevent Windows from immediately waking up that HDD when I move the mouse?

0

Go to Device Manager. Locate your mouse. Right click. Click properties. If the checkbox next to Allow device to wake computer from sleep is checked, uncheck it. That should fix it!

  • 1
    Isn't the mouse, not the HDD, that is waking the HDD and computer? I don't see how the HDD is waking up the computer. – El8dN8 Nov 25 '17 at 5:25
  • @El8dN8 your comment and downvote are misleading. I disabled Allow device to wake computer from sleep setting for my mouse and keyboard and my laptop doesn't wake up anymore – Vladimirs Jul 28 at 10:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.