0

Very simply put. I am connected to the internet. Applications Cus as Telegram Work. However I can’t seem to be able to browse the net. I have tried restarting my computer, renewing my winsock and resetting my dns. I can’t seem to connect.

  • 2
    try ping 8.8.8.8. – Aung Myat Nov 27 '17 at 7:18
  • @AungMyat I have tried it. It is successful – Luciferangel Nov 27 '17 at 7:33
1

Might be an issue with your ISP DNS service. Configure your network settings to use Google Public DNS by adding IP addresses 8.8.8.8 and 8.8.4.4 as your DNS servers.

|improve this answer|||||
0

Run Windows built-in network troubleshooter tool.

enter image description here

Please boot into your Windows 10 check the wireless network driver:

  1. Right click the device manager.

  2. Expand the Network adapters.

  3. Check that wireless network driver status.

  4. If it's not working fine, right click it to uninstall it.

  5. Click Action-> Scan for hardware changes to reinstall it again.

If the issue persists, run these commands with administrator to reset the TCP/IP:

netsh winsock reset catalog

netsh int ipv4 reset reset.log

netsh int ipv6 reset reset.log

|improve this answer|||||
0

Check if you are connected to other internet sharing devices.

This problem arises very often in situations where two internet providing devices are connected to the laptop. They may not be providing internet, but your device will get configured to use both of them, which ends up causing a clash.

For example, your laptop may be connected to a router via an Ethernet cable, but then, it may be connected to a wifi hotspot too, and that will definitely cause a problem.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.