0

Recently, I have migrated my software from a PC to be discarded to a new one, Office 2013 as well.

Since then I experience a behavior I had not on the old machine.

In Outlook 2013, all at a sudden I have an autocorrection feature, which I can't get rid of. I don't need it, as my main correspondence is in another language.

It's not the usual red waved underlines (I've already turned off the "official" autocorrections via File, Options, E-Mail), but a box containing the "most likely" words to use. I don't choose any of them, but on entering a blank or a period, most words are autocorrected anyway. This makes writing a mail extremely painful.

Edit due to a comment: The new PC is an all-in-one, texts are typed by touching the displayed keyboard. Using a proper keyboard does not produce this behavior.

How can I get rid completely and for good of this annoying feature?

It looks like this:

It looks like this

  • Is it possible that it was caused by the input method you are using? – Steve Fan Nov 29 '17 at 10:57
  • @SteveFan, now that you mention it, yes, this would be possible. The new PC is an all-in-one, texts are typed by touching the displayed keyboard. Using a proper keyboard does not produce this behavior. What do I need to do to get rid of it? – Herb Nov 29 '17 at 11:50
1

What you see is not a feature of Outlook, but of text suggestions for the on-screen keyboard. It probably appears in other programs as well. The way to manage it is via Windows settings, not Outlook settings. Here are steps to take to turn off only autocomplete and not the on-screen keyboard.

  • Go to Start menu > Settings > Devices > Typing.
  • To turn off text suggestions (as seen in your screenshot), toggle the switch for “Show text suggestions as I type” to off.
  • To turn off autocorrect, toggle the switch for “Autocorrect misspelled words” to off.

You’re finished.


Here is my original answer, for anyone else who might want to turn the on-screen keyboard completely off.

As noted in the comments, this autocompletion is the result of using the onscreen keyboard. How to disable the keyboard depends on the version of Windows. For Windows 10, you can disable it as follows:

  1. Open Device Manager
  2. Expand Tab and then expand Human Interface Devices
  3. Right-click on the second entry titled “HID-compliant device” and click Disable.
  4. Select Yes when asked if you really want to disable the device.

If the touch screen still works, it was the wrong device. Re-enable the one you just disabled and try another entry. I could not verify these instructions personally, they come from this online guide for Windows 10 and 8.1.

Although that guide is also for Windows 8.1, there are also steps you can follow in this MUO article from 2013.

  • Thanks Mike, but you know, I want to actually use the onscreen keyboard, so deactivating it would probablyy be a not so good idea. – Herb Nov 29 '17 at 12:16
  • Oh, I misunterstood. I have updated my answer to reflect what I think is the correct action. I can't test it, since I don't have access to an all-in-one. If it works for you, let me know and I will make any final edits. – Mike Chapman Nov 30 '17 at 8:47
  • Works like a charm! I think this was a quite hidden one. Thanks for uncovering it for me. – Herb Nov 30 '17 at 9:32
0

Under outlook options (file menu) go to Mail, then click on auto-correct options on the right hand side. It's very customizable and can be completely turned off here. I personally use it to add shortcuts to stuff that is typed often as in 'Yours Sincerely' I type ':ys' instead.

  • As I explained in the OP, this is all done already. Not a single mark is in all the checkboxes. Nor in the Autocorrect options' five tabs. Yet, I still obtain that box suggesting autocompleted words. My Office is part of a bundle coming with all Office programs. Maybe it's somehow in a specialized app? – Herb Nov 29 '17 at 9:12
  • can you show on here the popup you receive? it may be a third party plugin – JohnnyVegas Nov 29 '17 at 13:00
  • I added a screenshot already at the end of the OP. Thanks to comments there I realize it is suggesting autocompletions only when using the onscreen keyboard, not when using an external keyboard. – Herb Nov 29 '17 at 13:08
0

What if we try clicking the Options menu and disable the "Use Text Prediction" option? enter image description here

  • My OSK looks very different. It does not feature the right block with the functions you show, and does certainly not have an Options key. When I go to the command prompt and type osk.exe, nothing happens. When I go to Start, search for the onscreen keyboard, click it in the results list, nothing happens. I feel that I need to add, that this is quite a new installation, I set up the PC past weekend, and no fancy programs were added, except for Office 2013. It's a brand new ASUS PC, with an Intel i7 6500 CPU. – Herb Nov 30 '17 at 3:21

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.