1

I'm trying to create a bootable USB to install Windows 10. Using these steps:

Format USB using Diskpart:

select disk 1
clean
create part primary
select part 1
format fs=ntfs  quick
active

I then copy the Windows 10 setup files to USB, files/folders: (boot, efi, sources, support) etc. The final step is to update the boot manager:

cd E:
cd boot
bootsect.exe /NT60 E:

This states: Updated NTFS filesystem bootcode. The update may be unreliable since the volume could not be locked during the update: Access is denied. Bootcode was successfully updated on all targeted volumes.

I insert the USB into a Dell Laptop (Latitude E5570), and the USB is not shown as an option at boot selection.

What is wrong? Is there an issue with the volume not locking when updating the boot manager, or have I missed something else?

  • 2
    Why are you using NTFS? Just use the Media Creation Tool and/or Rufus while using the proper options. Your current method isn’t correct – Ramhound Nov 30 '17 at 12:23
  • @Ramhound I'm using NTFS as my next step is to replace install.wim in the sources directory with a custom install.wim image created with Windows Deployment Services. The image is > 4GB and won't copy onto a fat32 filesystem. – Jelphy Nov 30 '17 at 12:27
  • 1
    NTFS is not compatible with a UEFI bootable disk. If you want to replace install.win use the Media Creation Tool to create a bootable disk, then overwrite the install.wim with your custom install.wim. The reason the disk isn’t being listed is because you used NTFS – Ramhound Nov 30 '17 at 12:42
  • @Ramhound Thanks for your help. That information led me to a solution. – Jelphy Nov 30 '17 at 13:55

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.