0

I have looked at the different solutions but none work or they are not applicable. This happened in the middle of an Excel session. I can use Ctrl-Shift+Arrow to select but this does not work in a formula.

Example I have a range of data from B2:B14 in C2 I type =sum( then position the cursor on B2 and hit Ctrl-Shift-ArrowDown. Normally this results in C2 = sum(B2:B14) instead I get sum(B2) and the array from C2 all the way to last cell in column C2 are selected.

Scroll lock is not on, Lotus compatibility is off, executed Office repair. Nothing helps.

Any suggestions most welcome

0

Try out this:

Type =SUM(

Move Cursur over B2 and click.

Then Hold just SHIFT and press down once, Keep holding SHIFT,

Then you can press CTRL and Down (still holding SHIFT) to select the rest of the column/array etc.

  • Thank you for your answer but it did not solve the problem. My data is ins E8:E17, When I use in G5 sum( and then follow your instructions I get =sum(E8+G4:G1048576. Not what I intended of course. – Filiep Samyn Dec 6 '17 at 22:46
  • How are you getting a '+' In there ? – PeterH Dec 7 '17 at 6:44
  • It appears as this after executing the keystrokes you suggested. I have found the problem see answer to my question. Thank you for looking into this. – Filiep Samyn Dec 7 '17 at 15:10
  • @FiliepSamyn no problem :) if it helped please accept this as correct answer – PeterH Dec 7 '17 at 15:13
0

I figured that the problem appeared after installing an Add-In (Name Manager from http://www.jkp-ads.com/OfficeMarketPlaceNM-EN.asp). I have used Name Manager with Excel 2013 without a problem. The Add-In does not have any keyboard shortcuts that I am aware of. After disabling Name Manager Ctrl-Shift-Arrow works again in formulas. Note that Ctrl-Shift-Arrow worked to select a range with Name Manger installed, the problem only happened when using the key combination inside a formula.

I have left a comment for jkp-ads.com describing the problem.

Problem solved

0

Just figured out how to make this work. open excel -> Options -> Advanced -> Lotus compatibility -> Uncheck transition navigation keys. enjoy!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.