4

I installed uTorrent couple of months ago and while installing I unchecked the box that says "Start uTorrent with Windows" and it worked that way until few days ago when I turn on the PC uTorrent is already up and running, it seems like it doesn't even need time to start. I thought some settings got messed up and went to Task Manager->Start Up but uTorrent was't there. What can I do to stop it from doing that? Running on Win 10, latest version of uTorrent - 3.5.0 build 44294

4
  1. Verify that the startup option is disabled in uTorrent options.
  2. Check if you have a uTorrent shortcuts under C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp\, if so - remove it.
    • When windows start, it will run each of the files in that directory.
  • Tried everything you mentioned, it still starts with windows... – Black Sep 23 at 16:36
1

So you'd disable it on your Windows Startup Programs manager.

Start > Run > MSConfig

Click the Startup tab, find your program, and uncheck the box.

You will get some popup warnings that these changes affect your computer and that is okay.

FYI ABOUT uTORRENT : Within the past few years, uTorrent changed their program so that it uses your computer to mine for bitcoins when you are idle (that is, it runs your computer hard so that they can make invisible internet money). I believe this information is not very visible when you are using or installing uTorrent. If your computer is frail and on its last legs, you want to beware of this.

SECOND FYI ABOUT uTORRENT : With peer-to-peer file sharing programs like uTorrent you need to beware that your computer is sharing files across the internet that may very well be illegally pirated. Even if you are not at your computer, do not ever see it, know of it, nor use it, your ISP does and they CAN decide that this alone constitutes pirating (certain files are specifically flagged and monitored across the internet). For many ISPs, they will simply shut off your internet and getting it turned back on is excruciatingly difficult.

  • Doesn't show up there either – Igor Pavkovic Dec 7 '17 at 14:35
  • @IgorPavkovic Well that's creepy. If it were me I'd uninstall it completely and try to install it again hoping that it was a bad installation last time – rlb.usa Dec 7 '17 at 16:13
1
+50

Update:

One commenter (СашаЧерных) suggested to create a new string: uTorrent in the registry at the following location:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]

and set its value to -

This solves the issue without needing to change any other windows settings.

It is most likely due to a setting in Windows 10

There is a change with the Fall Creator’s Update where applications that have registered via RegisterApplicationRestart will re-open after a shutdown or reboot, read about it here.

You can mitigate this either by making sure that µTorrent has been shut down before you perform a restart. Or you can disable this functionality directly in settings:

Open Settings → Accounts → Sign-in options → Scroll down to Privacy

a picture showing windows reopen settings under privacy

Note: There is unfortunately no way to disable this for individual applications as of this moment.

Other considerations

Ensure that Start µTorrent when Windows Starts is disabled, then exit the application completely:

µtorrent setting window showing Windows Integration options

During installation, there is also the option to enable/disable this functionality. And it is a possibility that "remnants" of these settings are located somewhere. But this is highly unlikely.

µTorrent installation process, showing the automation settings

In any case, I bet this has something to do with µTorrent running when you shut down your computer, and the Windows 10 Setting is enabled.

Keep in mind:

The startup applications have moved about a bit in Windows, and there are two distinct places you can manage this now. They show different results sometimes, and can have something to do with how certain applications register with either the old system or the new one.

1

Have a look in: Settings > Apps > Startup

Windows new start up settings

2

Have a look in Task Manager

Task manager start up settings

But, as a general recommendation, I would find another software instead of µTorrent, to use for your distro-sharing needs.

  • 1
    I will reward you the bounty, since the original Poster of the working answer (Саша Черных) does not create an answer. The solution: The solution is to create a new string in [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run] -> uTorrent with value - – Black Sep 30 at 7:13
  • 1
    I can add that to the answer as well :) – Elmo Sep 30 at 10:18
  • that would be great :) – Black Sep 30 at 10:19
0

I have uTorrent 3.2 from BTGuard. In my startup list, it shows up as settings.exe, a blank publisher, and a torch icon. Right click on that entry and verify that Properties shows a Location such as C:\BTGUARD. Disable it.

uTorrent's install of 3.5.3 puts the expected Name and Publisher in the startup list.

0

Try this

C:\users(username)\appdata\roaming\microsoft\windows\startmenu\programs\start-up

Here you will find a uTorrent shortcut which links it to the uTorrent.exe file. Simply delete it. Reboot your system and it should start without uTorrent starting as well.

Hope that helps.

0

From the Run prompt (Win+R), enter shell:startup, and shell:common startup and make sure no shortcuts to uTorrent exist in these folders.

Next, go to Task Manager > Startup, and disable uTorrent.

Lastly, open Task Scheduler and make sure that none of the enabled tasks run uTorrent.

Also: consider using Deluge as an alternative to uTorrent - works much better in my experience, is free (both as in free beer and free press), and has no ads.

-1

After shutting down utorrent wait 5 seconds to shut down Windows. That did it for me.

  • It doesn't make any sense. The OP is talking about uTorrent starting with windows. If somehow it is still your answer, please try to back it up with a working example or something like that. – arieljannai Mar 6 '18 at 9:24
  • 1
    Windows will automatically reopen on start up the programs that where left open when shutting down. If you close Utorrent and immediatly shut down the computer Windows had no time to completly shut down Utorrent therefore it will open it on start up. Try it. Works for me anyway. – Michsene Mar 20 '18 at 13:28
-1

When you shut down utorrent immidiatly check the taskmanager and you will see that utorrent takes about 15 seconds to terminate. If you still dont beleive in my solution then endure.

  • 1
    This doesn't answer the actual question, which was about uTorrent starting when the computer starts, not about how to shut it down. Please read questions carefully to maximize the chance of understanding them fully and accurately before you attempt to answer. – music2myear Jul 10 '18 at 15:14

protected by Community Sep 11 '18 at 6:09

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.