0

My ex hdd appears neither in windows explorer nor in CMD. I tried with another computer ...it appears in windows explorer as a local disk and asked me to format it but formatting didnt work, it was prevented.

In CMD it prevents me to order list disk at "diskpart" by preventing "DISKPART" from appearing ..but if disconnect it ane reconnect it again "DISKPART" appears but everything is slow .

When I write"select disk (no)" it becomes very slow .Can it be fixed?

closed as too broad by Ramhound, LPChip, n8te, G-Man, Kamil Maciorowski Dec 7 '17 at 13:17

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

1

In such cases i typically start with trying to do hardware diagnostic. There is a selection of tools on the UBCD: http://www.ultimatebootcd.com/ (i am not affiliated with UBCD).

In earlier times we also changed the electronics board of the harddrive to another one of the same model and in 10 of the 100 cases i tried it, this was a success.

Anyway, if you get hold of the data on the disk, i recommend to immediately copy it to another drive and throw the one in question to garbage.

Also it is always worth a try to boot into a live-linux, as they have completely different drivers they behave different than windows regarding error management. Knoppix was the linux i used for this.

Not the answer you're looking for? Browse other questions tagged or ask your own question.