7

In this question, you can see the Task Manager showing mini-graphs for all the metrics on the left (ignore the right arrow; that's germane to the question at the above URL).

mini graphs

Occasionally, Task Manager only shows me dots.

dots

How do I get the mini-graphs back?

13

Right-Click the left pane where the graphs should be, and select "Show graphs"

Show graphs context dropdown shown

| improve this answer | |
1

The content of your screenshots depict the effects of two different settings.

The first screenshot depicts the act of right-clicking on the graph pane and choosing Change graph to -> Logical processors. As the name suggests, this shows an individual graph for each logical processor, of which you appear to have 16.

Viewing logical processors in Task

The second screenshot depicts the act of right-clicking on the Summary pane and choosing Hide graphs.

enter image description here

So, technically, the "solution" in your case is to right-click on the summary pane and choose Show graphs, and right-click on the graph pane and choose Change graph to -> Overall utilization.

While I realize that this answer is very similar to the Accepted Answer, this one explains the distinction between the "dot view" on the left pane and the multiple mini-graphs in the right pane. They are two different settings, which is not necessarily clear from the Accepted Answer.

| improve this answer | |
  • Thanks, but I wasn't asking about how to change the CPU usage display. I only wanted to know about the dots vs. mini-graphs, so the accepted answer does precisely answer my original question. – ruffin Aug 16 '19 at 0:41
  • 1
    My apologies. I did, in fact, misunderstand your question. I'll gladly delete my Answer if it has no value. – Ben Johnson Aug 20 '19 at 16:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.