32

I installed the vpn service from hide.me a couple of days ago. I noticed that it is starting with Windows every time so I removed it from autostart in the task-manager and restarted the computer to apply the settings.

However, it is still starting with Windows.

Why on earth is this happening and how can I stop it?

  • 3
    @Mokubai, thank you very much! There was a shortcut in C:\Users\Me\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup which caused the autostart – Black Dec 18 '17 at 10:59
48

From comments below it appears that hide.me regularly checks whether its start-up entry had been deleted and the program will recreate it if it is missing. In this case you need go into the settings for the application and disable it.

there is "start this app automatically with windows" setting and it was on


Autoruns from Microsoft Sysinternals can show you almost every start-up location in Windows and can disable items for you.

There may well be a start-up link or registry entry hiding somewhere that can be deactivated.


From Blacks comment above:

There was a shortcut in

C:\Users\<username>\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

which caused the autostart

  • Odd. Can you check if there is a service for it? Under the "service" tab in autoruns... If there is then set it to "manual" rather than disabling it. – Mokubai Dec 18 '17 at 13:56
  • 5
    There are just so many places from where a program could autostart. – Salman A Dec 18 '17 at 14:12
  • 2
    @Black I'd be really suspicious of that behavior and get a different VPN service. – BooleanCheese Dec 18 '17 at 19:51
  • 3
    I just checked it, there is "start this app automatically with windows" setting and it was on, I think this will solve the issue. – Black Dec 18 '17 at 20:03
  • 2
    @Black There might be something like a scheduled task that recreates the shortcut if it's missing. But disabling the startup from within the app's settings should solve the problem. – wjandrea Dec 19 '17 at 6:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.