5

How do I hide "TeamViewer is still running" notification?

I enabled the setting "Close to tray menu". Now, every time I close the main window, the following notification pops up. It's so annoying!

  • System: Windows 10 x64 (version 1709)
  • Teamviewer: 13.0.5640

enter image description here

6
  1. Go into your registry (regedit.exe)
  2. Navigate to:

    HKEY_CURRENT_USER \ Software \ TeamViewer
    
  3. Create a new DWORD called ShowTaskbarInfoOnMinimize . Leave it's value on 0

  4. Close the registry editor to save your setting

Restart Teamviewer and test it

2
  • As an aside, I haven't had this on TV13, but I've upgraded from earlier versions, at least one of which had a "Hide future notifications" check-box, and this setting has been maintained through the upgrades. – AFH Dec 18 '17 at 22:12
  • Not working for Teamviewer 15 on Windows 10. No option to deactivate it or not to show this invidual message anymore. I can only deactivate notifications for the whole application, which is not what I want, because I want to see messages when a remote computer comes online. – kriegaex May 14 at 12:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.