1

I am having a persnickety problem with Microsoft Edge on Windows 10. When I browse to any website in Edge, I receive an error message: "There was a temporary DNS error" with "Error Code: INET_E_RESOURCE_NOT FOUND".

The same websites can be found in Chrome. The websites can be properly resolved using nslookup and pinged from a command prompt leading me to believe that this is not a network-related issue.

I've attempted the following:

  • Uninstalled and re-installed wireless and Ethernet adapters
  • Ensured that "Enable TCP Fast Open" is unchecked in about:flags
  • Removed the Microsoft.MicrosoftEdge_8wekyb3d8bbwe folder from and reinstalled the package using the appropriate PowerShell command.
  • Ran ipconfig /flushdns

What steps would you take next to resolve this issue?

2
  • Is this machine connected to an Active Directory domain? INET_E_RESOURCE_NOT FOUND is proxy error.
    – Ramhound
    Dec 18, 2017 at 23:58
  • Thanks for the response. No. Its from a small business with only two computers. I checked the proxy settings and didn't see any set.
    – Randy
    Dec 19, 2017 at 2:19

1 Answer 1

0

For what its worth, i found out that Microsoft store was also affected. I tried removing the Microsoft Account and logging in with a local account. That did not help.

I reset the store. I tried the troubleshooting tool. I deleted and re-installed the Microsoft Store package. None of those worked.

However, last night, and update had downloaded. In a last ditch effort, I applied the update and it turned out to be the Creator's Update. Edge and Store worked after it was installed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .