4

So I have the latest version of Windows 10, and this is a new PC. File Explorer is in the taskbar. When I open the context menu (right-click) on it, I get the list of folders as seen in the picture. When I right click on any of them, I get the blank black box you see in the picture.

If I click on any of the folders, such as Downloads or Update. Nothing happens. They don't open. The only way to use it is to click on the actual File Explorer icon and then navigate from there. I've tried uninstalling things (not that I have much installed since it's a fresh install) and I've tried scans, etc.

This only happens with File Explorer. Everything else works fine. I can't figure it out.

Right clicking on pictures produces this

  • 1
    See if anything here helps, superuser.com/questions/947367/… – root Dec 20 '17 at 19:11
  • I tried those before posting this. Unfortunately, it didn't fix anything. – Musaab Dec 20 '17 at 19:57
  • Do you have an application called "WinCDEmu" installed? If you do, uninstall it. – root Dec 21 '17 at 19:58
1

Downloading the Windows Media Creation Tool and selecting Upgrade this PC fixed it. It didn't change the version of Windows I have, which is still Windows 10 Home Single Language Edition...but the error is gone.

And just for the record, I did not have WinCDEmu installed.

  • If everything fails (like in my case and all suggestions I'd gone through) this is the legit solution. I only regret wasting many hours before trying this one which is by far the easiest. – Lukasz Matysiak Mar 6 at 8:58
0

This type of menu is actually referred to as a Jump List. A discussion here talked of several issues related to jump lists, including yours. Most people in that discussion that mentioned the problem as you describe it had an application called "WinCDEmu" installed. If you have it installed, remove it. Otherwise, uninstall other programs you've installed and see if any restore functionality to your jump lists.

Though not reporting the same issue as you, many users who have issues with their jump lists report clearing the jump list files helps.

  1. Press Win+I to open Settings. search for "Start Settings". disable "Show recently opened items in Jump Lists on Start or the taskbar".

  2. Delete everything here:

        `%APPDATA%\Microsoft\Windows\Recent\AutomaticDestinations`
        `%APPDATA%\Microsoft\Windows\Recent\CustomDestinations`
    
  3. Re-enable "Show recently opened items in Jump Lists on Start or the taskbar".

  • I made a post mentioning how I solved the problem. Thanks anyway! – Musaab Dec 22 '17 at 9:26
0

Please run Powershell as administrator and type following commands to register the metro style menu components:

Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"} 

If the issue still persists, please create new user account on this PC to see if there is the similar issue, if not, we can repair this account as below:

http://windowsreport.com/corrupt-user-profile-windows-10/

Since the issue can always be caused by incompatible shell extension. We can also use shellexView to disable non-Microsoft related extensions of Windows Explorer:

  1. Download ShellExView v1.41 from the following link http://www.nirsoft.net/utils/shexview.zip
    Please Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.
  2. Extract "shexview.zip" file and open shexview.exe. It will scan the registry for all the shell extensions.
  3. Select all the non-Microsoft extensions in pink by press "Ctrl" in the keyboard.
  4. Click the "Disable Selected Items" on the toolbar and click Yes.
  5. Restart your computer and check if the issue is resolved.
  • I got this error (but it did do some things) Add-AppxPackage : Cannot find path 'C:\AppXManifest.xml' because it does not exist. – Musaab Dec 21 '17 at 15:44
  • I tried creating a new user account, and that did not fix it either. – Musaab Dec 21 '17 at 17:27
  • This is only a problem with file explorer. – Musaab Dec 21 '17 at 17:29
  • Consider it's caused by 3rd party context plug-in. Use shellexview in my suggestions to remove 3rd party extensions. – Kattee Lee Dec 22 '17 at 2:18

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.