2

I'm trying this command with reaver :

reaver -i wlan0mon -b xx:xx:xx:xx:xx:xx -d 90 -S -N -vv

and getting

[!] WARNING: Detected AP rate limiting, waiting 60 seconds before re-checking

(WPS in AP turns locked until restarted) or

[+] Sending EAPOL START request
[!] WARNING: Receive timeout occurred
[!] WARNING: 25 successive start failures

with every AP I tried. Is there something wrong with the command or is this normal ?

1

This is a known issue with WPS Pin attacks and contemporary Access Points for a few years now.

The Kali forums have extensive threads on the topic, such as this excellent one:

https://forums.kali.org/showthread.php?19641-Reaver-WPS-Locked-Situation-and-Useful-Link

I've personally given up on WPS attacks and had more success with conventional WPA attacks using Aircrack streamlined with the Fern frontend.

Fern also has a WPS checkbox and reports whether the AP is WPS enabled, but it's just as slow as the locking you're experiencing with Reaver.

  • ok, thx. Will check the forum. – alfred Dec 21 '17 at 1:08
  • Have you had any success with fern, I suppose you are using a wordlist – alfred Dec 21 '17 at 16:17
  • @alfred Fern works for WPA attacks, it's just an Aircrack-ng frontend and if you elect "Show xTerm Windows", you'll get to see real time airomon-ng consoles. The proximity to the target and wattage makes all the difference and elevation is underappreciated since a few feet of elevation can be the same as another 1/2 watt of power. But it's been a long time since I've had a successful WPS attack. I prefer ALFA and TPLink external adapters in USB powered hubs for best placement in places like window sills. – 123456789123456789123456789 Dec 21 '17 at 17:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.