1

I have this 900GB Macrium Reflect backup image that i forgot to do a Sysprep on before backing the image up and therefore i am unable to boot into windows without it giving me a BSOD no matter if i choose to do Safe mode, Last known good configuration, normal, debug mode, etc..

Is it possible to use sysprep in this stage? I've already tried going into command mode under advanced options and navigating to d:\windows\system32\sysprep and doing

sysprep.exe /generalize /reboot /oobe

But that does not seem to do anything. No error but nothing pops up or has anything in the box saying its working. I'm currently working with an HP Elitedesk 800 G2 model for this image. The image was taken from a Dell Optiplex 9020.

So i hope someone more knowable than me can let me know if there is another way around this in order to boot my backup on this different type of computer.

  • A 900 GB OS image sounds way too big. Perhaps you have large files, etc. also stored on this OS partition when you made the image? Just FYI though, I never had any luck with this sort of task that I had in the past for a client and an image from another make and model machine that was not sysprep'd. I ended up slapping a different HD into the original model machine, pushed the image to it, sysprep'd it and then created the image. Afterwards I plugged back in the HD and nothing was lost but a little downtime however that image was closer to 20-30 GB if I recall and not 900. – Pimp Juice IT Dec 22 '17 at 3:49
  • I just mention this because strategy wise to keep your full OS image backup minimal, you likely want to put large data files not critical to the core OS on a separate disk parition, etc. and just be sure the image is done to the core "C" drive as well as sysvol, MBR, etc. I vaguely recall trying to get the image mounted wim and doing some things at this level but the other method worked quicker in my case since the image was not enormously huge as it is in your case. Good luck but tag me back with your solution if/when you find one. – Pimp Juice IT Dec 22 '17 at 3:52
  • What bug check code are you getting? If you fix that, then you can get it booted such that you can run Sysprep. – Twisty Impersonator Dec 22 '17 at 4:24

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.