0

Running VMware Workstation 12 on Windows 10 and I'm getting the below error message when trying to launch a Linux install. This was working previously but for some reason It's stopped. Also note I went into the BIOS and found virtualization disabled (not sure how that happened) but it's still not working. I've been trying to see how to disable 'trusted execution' but I don't see that anywhere. Also, I have an ASUS BIOS.

Here is the error message:

Error in Screenshot when I try to launch the VM

This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.

This host supports Intel VT-x, but Intel VT-x is disabled.

Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Player.

(4) Update the host's BIOS/firmware to the latest version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.