I was working with Adobe Spark, and it was doing well. But when I started using it again (after having my PC to sleep), it says this:

WebGL Disabled

Oops! Looks like your browser has WebGL disabled. Please visit our support page or consult your IT organization for more information.

However, when I accessed the GetWebGL website, I could see that spinning cube.

I also checked my browser settings, and saw that Use hardware acceleration when available was already enabled.

My specifications:

  1. Browser - Opera 49.0.2725.64
  2. Computer Model - Dell Vostro 1500
  3. Operating System - Windows 7 x86
  • 1
    Do you have the appropriate display drivers installed? – Ramhound Jan 1 at 14:33
up vote 0 down vote accepted

Restart the browser, and it would be detected by Adobe Spark.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.