-2

This question already has an answer here:

Trying to install windows 8.1 on an MSI gs73vr 6rf. Fresh install goes well as do drivers and such. Problems begin when using windows update and trying to install .net 3.5 or any updates at all. I can use an offline updater but windows update will not work nor can I install the aforementioned .net framework. I have installed the recommended updates, ran the update repair, DISM and sfc all to no avail. Is it a BIOS thing? At a loss.

marked as duplicate by magicandre1981 windows-10 Jan 4 '18 at 16:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    What error does Windows update report? or is it looking for updates forever? – jdwolf Jan 3 '18 at 6:14
  • At first it was unable to check, I kept getting a 8024401c or similar even after running the update troubleshooter which kept fixing the same error everytime I ran it. I used this program Update Generator that downloads updates to be used at a later time and installed them with a sister program. After this, windows started finding updates to download and would go through it all except upon restart, during the boot/install process it would exclaim that the updates failed and that it was reversing any changes. – Nick Pineda Jan 3 '18 at 15:54
  • install july 2016 update rollup (stop Windows update service is setup of the MSU hangs. To install .net 3.5 use DISM – magicandre1981 Jan 3 '18 at 16:22
  • It isn't clear how Win 10 figures into the picture. – fixer1234 Jan 3 '18 at 22:02
0

Try using a wired connection instead of wifi and use a well known public DNS like Google DNS or OpenDNS.

-1

Run windows update troubleshooter to diagnose update issue. After this, try to install the .NET Framework 3.5 from Windows Features

https://docs.microsoft.com/en-us/dotnet/framework/install/dotnet-35-windows-10

  • 0x800f0906 error code same as before I reinstalled windows 8.1 a second time. – Nick Pineda Jan 3 '18 at 15:49
-1

One of the solutions to one of my problems (.net 3.5 would not connect to server) was to use the install disk and DISM command. Since I had just reinstalled windows in an attempt to fix the problem I inserted the handy usb and ran a CMD for DISM offline install. I'm not sure if it was the usb with windows installer or just installing .net 3.5 but immediately I was able to run windows update. It found 150+ updates and mostly all were installed without a hitch. Upon restart I ran windows update again and it repeated my previous success.

In summary, on a fresh install and after the first boot, reinsert the windows install media to finish what you started. I hope this helps someone just as I received help and I thank you all wishing you the best start (and finish) to a new year!

Not the answer you're looking for? Browse other questions tagged or ask your own question.