0

I have a Word file and I want to convert it to html. However all the equations are converted to gif and their quality becomes very low. The problem is that the system converts all that stuff in gifs. In fact when I convert the Word file into html, I get two parts: the html file complete which I can visualize and a folder which contains all the images (both pngs and gifs), a powerpoint file, an html header and some xml files. The first xml file has this structure:

<xml xmlns:o="urn:schemas-microsoft-com:office:office">
<o:MainFile HRef="../prova.htm"/>
<o:File HRef="item0247.xml"/>
<o:File HRef="props0248.xml"/>
<o:File HRef="themedata.thmx"/>
<o:File HRef="colorschememapping.xml"/>
<o:File HRef="image001.png"/>
<o:File HRef="image002.gif"/>

and it continues for all the images (image001 and image002 are the same image).

The second:

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<a:clrMap xmlns:a="http://schemas.openxmlformats.org/drawingml/2006/main"             
bg1="lt1" tx1="dk1" bg2="lt2" tx2="dk2" accent1="accent1" accent2="accent2"     
accent3="accent3" accent4="accent4" accent5="accent5" accent6="accent6" 
hlink="hlink" folHlink="folHlink"/>

The third:

<b:Sources SelectedStyle="\APA.XSL" StyleName="APA" 
xmlns:b="http://schemas.openxmlformats.org/officeDocument/2006/bibliography" 
xmlns="http://schemas.openxmlformats.org/officeDocument/2006/bibliography">
</b:Sources>

And the fourth:

<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<ds:datastoreItem ds:itemID="{DE80F531-98CE-45B7-9417-C0B0EB9AEA41}"     
xmlns:ds="http://schemas.openxmlformats.org/officeDocument/2006/customXml">    
<ds:schemaRefs><ds:schemaRef     

ds:uri="http://schemas.openxmlformats.org/officeDocument/2006/bibliography"/>
</ds:schemaRefs></ds:datastoreItem>

This is the equation as png (and in fact as you can see there aren't problems)

enter image description here

And this is the same equation as gif

enter image description here

These are Word 2007 options: enter image description here enter image description here enter image description here enter image description here enter image description here enter image description here

So how can I fix this problem?

0

Try this :

  • In Word, under File / Options / Advanced / Image Size and Quality, check "Do Not Compress Images in File" and change the default output to High fidelity.

  • In the Save As dialog box, Tools / Web Options / Pictures, choose a screen size in higher quality such as 1920x1200 and set pixels per inch to 120 ppi.

  • I don't find those categories. I have Word 2007 – Curio Jan 5 '18 at 8:52
  • I don't have that version any more. The first item might be found under the menu Tools / Word options. For the second one, you could post a screen capture of your Save As dialog so I can have a look. – harrymc Jan 5 '18 at 10:19
  • the problem is that the options aren't in English – Curio Jan 5 '18 at 10:20
  • I don't know Italian, but maybe I can guess if you post screenshots. – harrymc Jan 5 '18 at 13:16
  • I added the images – Curio Jan 5 '18 at 18:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.