0

I have a VoIP account with sub-accounts. Sub-accounts are assigned 3-digit extensions and I can call between sub-accounts using regular desktop phones connected to my ATA. Now I am trying to set up Ekiga to do the same on the PCs which are on the same LAN as the ATA.

When I run Ekiga and create a SIP account using one of the sub-account credentials, it shows in Ekiga as "Registered". But when I try to place a call to another sub-account which is used by one of desktop phones on the ATA, those Ekiga calls always fail.

Looking at logs collected using ekiga -d 4 command, I can see that it is trying to connect using the physical NIC's IP, but also on the VirtualBox's virtual interface's IP. Could that be the reason the calls do not go through?

The logs can be found here and I appreciate if anyone can point to an issue which would explain what I am doing wrong!

  • A downvote for... Complete the sentence. – aiag Jan 8 '18 at 0:35
1

Try using XLite. It should just work out of the box. Any (even old) versions would do.

  • Tried Xlite 3.0 and it worked out of the box. – aiag Feb 15 '18 at 2:30

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.