0

I have a Lenovo Yoga 910 running Windows 10 which is up to date. In Chrome, on some websites where they is an overlay panel, the rendering happens in stages with a lot of flickering (see the attached gif). This is especially an issue on websites like Facebook which opens up images in a panel.

GIF of issue

My graphics card is Intel HD Graphics 620 and as per Device Manager, I have latest driver. I have also verified that it's not because of any extensions as the same thing happens in Incognito Mode.

Edit: Hardware acceleration is disabled. This issue does not happen on Firefox.

Any suggestions on how to fix the issue?

  • Is that only for Chrome? Run chrome with command: chrome.exe --disable-dwm-composition --disable-gpu – Biswapriyo Jan 6 '18 at 8:06
  • Just installed and tried with Firefox. Don't see the same issue. Running Chrome with above command doesn't seem to help. – RandomQuestion Jan 6 '18 at 8:49
  • Hardware acceleration is already disabled, if that's what disable-gpu does. – RandomQuestion Jan 6 '18 at 8:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.