1

I just upgraded to Adobe Reader DC (18.009.20050) hoping that this very annoying bug will be fixed. I tried everything to open documents with my defaults settings, not the document's one.

In Edit > Preferences > Accessibility > Override Page Display , I have checked both "Always use Page Layout Style" and "Always use Zoom Setting" options. However when I open a new document, the zoom is always different from the one I chose.

I am aware of the "Restore last view settings when reopening documents" option but I find it not acceptable because it forces you to manually set all your documents to the correct zoom.

Is there any kind of fix or edit in the registry to make my .pdf to always open using the user's default settings in Adobe Reader ?

  • Did you try to run the program as administrator? – spike_66 Jan 17 '18 at 6:47
  • I did but unfortunately it changed nothing. I run windows 10 by the way. – Aren-kae Jan 18 '18 at 17:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.