3

my laptop won't boot anymore. After pressing power button the keyboard lights for a few seconds. Then only most basic LEDs and fan work. No response to any input, no access to bios.

I already tried removing the battery and AC and pressed the power button for minutes, no change. (only the fans seem less noisy).

The problem occurred after I changed bootorder to boot from live win7 usb created using winusb. For this I simply moved usb to #1 in bios menu. After reboot I see nothing but black screen.

Does anybody know how to reset to previous state or make it do anything?

The device is an ASUS GL522J running ob Ubuntu 16.04 (dual boot with Ubuntu 16.04 studio). I do not post in the Ubuntu section since the problem doesn't seem to be related. The device is a few years old, no warranty. Still I don't want to touch the hardware since this obviously is a software problem... Is it necessary to remove the cmos battery to reset the bios or may I also perform a crisis recovery?

Any help is appreciated!

  • Just wanted to let you know, that you're not alone. I have an ASUS GL771JW, running Windows 10 and Linux Mint 18.3, which is derived from Ubuntu 16.04. Since a couple of days, after an update, the laptop freezes for exactly 10 minutes at boot, showing only the boot logo (the ROG picture) and letting the HDD led flickering. BIOS is only accessible, if I hit F2 over and over again for about 30 seconds. Then eventually, I can enter BIOS. Still, the problem persists whatever I change within BIOS. I couldn't flash BIOS, as I already have the newest version (211). – Socrates Jan 11 '18 at 6:28
  • 1
    Oh, I forgot to mention something. I suspect an Intel driver bug released by Cannonical (the Ubuntu company). I read a bug report on here bugs.launchpad.net/ubuntu/+source/linux/+bug/1734147 that looks similar to my (maybe your) problem. I tried the instructions, installing another kernel, but regrettably without success yet. – Socrates Jan 11 '18 at 6:33
  • unfortunately I cannot even access the bios nor boot any drive, though pushing F2 like a maniac, so I cannot follow the procedure... I tried to flash a fresh bios from asus website, but I did not even manage to enter crisis recovery using ctrl+home... – shackste Jan 11 '18 at 17:33
  • F2 is the way with the new ASUS BIOS (211). In prior versions it was one of the keys F8/F9/F10/F11/F12. As far as I am aware, the only way to flash a new version of BIOS onto your mainboard, is through Windows by installing the Windows BIOS Flash Utility and using BIOS 211 Update FW file as source. – Socrates Jan 11 '18 at 18:00
  • Just in case you manage to access Windows with your laptop, the link to both programs is here: asus.com/supportonly/GL771JW/HelpDesk_Download – Socrates Jan 11 '18 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.