1

I have a laptop with two 500GB hard drives that I want to convert to RAID 1. Currently Windows is installed to one of the drives (port 0), and the other drive (port 5) is unused. I'm trying to convert this setup to use RAID 1 across both drives, keeping the existing data on the first drive so I don't have to reinstall Windows or anything.

I've followed the steps listed on Dell's site to do this conversion using the Intel Rapid Storage Technology RAID controller built into the laptop. However, at step 5 instead of getting the "Volume Creation Complete" dialogue I get this one:

Error

(0xA005004B): An unknown error occurred while an operation was in progress. The operation could not be completed.

After clicking "close" the dialogue disappears and the normal "Volume Creation Complete" dialogue appears, but no RAID volume is actually created. However, it does change something about the secondary disk on port 5, as I lose access to it and have to 'clear metadata' on the disk to regain access (any files on it appear unaffected) and to be able to try again.

I've tried this process several times, and always get this exact same error.

The particular laptop in question is a Dell Precision M6800, with Windows 10 Pro (currently at version 1709).

How can I successfully create the RAID 1 disk from the two disks?

0

I was able to get it to work by downgrading the version of Intel Rapid Storage. Previous versions are listed on the left. For me 15.x failed but using the 11.01 version (from vendor driver package) allowed me to build a RAID.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.