6

So the title is a little confusing and I don’t think it’s going to get much better without specific example, so I’ve got two images to show exactly what changed. This is all happening in Windows.

Using the search “sine” in both Firefox and Chrome gives me the following difference in results. In the image below, the top two windows are in Chrome and using the old format. The bottom two windows are in Firefox and use the new format, the one I wish to return to. This is also the style in which everyone around me and my other devices still see Google image search.

https://i.imgur.com/S509dKq.png

This also happens when browsing incognito mode, so I have no idea what weird setting I must have accidentally changed to cause this… But I would really like the new format back.

Update: I've yet been unable to solve the problem. I tried clearing browsing data, logging out of google, setting settings back to their defaults, re-installing chrome using revo-uninstaller.

None of these have been successful in mitigating the problem.

9
  • Which ones are the "old"? – Maxim Jan 14 '18 at 17:56
  • The top ones are the old. This is how google was a few years ago. Mostly noticeable in the image search. – Mitchell Faas Jan 14 '18 at 17:57
  • My image search looks exactly like yours, so I guess that's what Google is right now – Maxim Jan 14 '18 at 17:59
  • This would be remarkable, seeing as my other devices - which also run the latest version of chrome - still have the bottom result page. That's also the only one I've seen with colleagues and friends. – Mitchell Faas Jan 14 '18 at 18:03
  • 2
    Try the Chrome Cleanup Tool. If that doesn't help, you could try to Completely Uninstall & Re-Install Google Chrome. – harrymc Jan 14 '18 at 20:37
3

For Google Search Images, you can specify the parameter with different value in the given URL. Whether you need the new format or old format, it can be done as following.

New format

https://www.google.com/search?q=sine&sout=0&tbm=isch

Google Search Images - New result

Old format

https://www.google.com/search?q=sine&sout=1&tbm=isch

Google Search Images - Old result

Parameters explained

&tbm=isch is to switch search tab to "Images";

&sout=0 is to switch search result output, whereby 0 will show "New format" and 1 will show "Old format" as hinted in above screenshots.

Add search engine in web browser

Go to Google search page of either format. In the search text field, right-click and select "Add a Keyword for this Search..." (Firefox) or "Add as Search Engine..." (Vivaldi) or something similar.

The custom search engine may have this kind of settings:

  • URL: https://www.google.com/search?q=%s&sout=0&tbm=isch
  • Keyword or shortcut: gi (or any text of choice)

whereby %s is used instead of static text string

Additional information

The original information was found in this public thread (dated 2010) on Google Search and Assistant Help Forum. That has no mention of &tbm=isch parameter, which I had noticed by comparing URL for each type of search pages.

That being said, the parameter &sout=0 or &sout=1 makes no difference for other type of search pages. To this answered date, the parameter trick works only with Google Search Images.

2
2
+50

Try the Chrome Cleanup Tool, described as:

This application will scan and remove software that may cause problems with Chrome, such as crashes, unusual startup pages or toolbars, unexpected ads you can't get rid of, or otherwise changing your browsing experience.

If that doesn't help, you could try to Completely Uninstall & Re-Install Google Chrome, by:

  • Uninstall Chrome via Control Panel / Programs and Features
  • Delete Chrome folders from the computer :

    C:\Users\<YourUserName>\AppData\Local\Google
    C:\Program Files\Google\Chrome
    
  • Install Chrome again.

14
  • Did this. I uninstalled chrome completely, deleted these folders, reinstalled chrome (did nothing) so I uninstalled chrome via Revo, deleted all left over registry keys and folders, restarted pc twice, reinstalled chrome and changed network ports on my PC just to be sure. None of this helped. – Mitchell Faas Jan 18 '18 at 15:33
  • Windows 10, fully up to date (last checked for updates 40 minutes ago). – Mitchell Faas Jan 18 '18 at 16:03
  • Did this happen when Chrome was freshly reinstalled without login or sync and without any installed extensions? – harrymc Jan 18 '18 at 16:05
  • Yeah it did, that's what confounds me. – Mitchell Faas Jan 18 '18 at 16:06
  • I made a mistake above and the first folder should have been C:\Users\<YourUserName>\AppData\Local\Google. When uninstalling, use Revo, but also Everything to search the entire disk for "google" and for "chrome", as well as the registry. If this scrubbing doesn't help, then the source of the problem might not be in your PC - try connecting via a VPN service (long shot). – harrymc Jan 18 '18 at 16:26
0

Go to chrome.

type this as URL

chrome://settings/reset

Reset Settings.

I think this should help.

If this dosen't work, Try Reinstalling chrome.

1
  • Resetting the settings, clearing browsing data and uninstalling chrome has not been effective. – Mitchell Faas Jan 18 '18 at 14:07
0

If your version of Chrome is up to date and your PC also has the latest updates from Microsoft, it might be an issue with your Internet connection being slow; this is one reason why Google might choose to load the older version of the page: because it detects your internet connection is not fast enough. I encounter similar problems when my Internet isn't good: sometimes pages load in pure HTML instead of the organized layout that a good connection would load.

That being said, right-click the Internet icon in your browser and try the troubleshooter to see if your router or something has any issues. Otherwise, try cleaning your cache, resetting your browser to defaults, and uninstalling and reinstalling Chrome. It is not a problem on Google's side, at least not as I type.

1
  • I'm not sure what you mean with the internet icon. But resetting the settings, clearing browsing data and uninstalling chrome has not been effective. I have a 400/40 internet connection that's pretty reliable. The google problem has remained consistent, so this would seem very strange. – Mitchell Faas Jan 18 '18 at 14:07
0

So since nothing worked, I asked around on the google forum and it turns out the solution is incredibly simple: Malware.

Simply running a malwarebytes scan showed a bunch of registry keys which weren't set well and some software. Quarantining these fixes the problem. Thanks to everyone for your help!

1
  • This is an issue with Javascript. I use NoScript and Google has no permissions to execute Javascript on my system and I get exactly those "old" results you've shown. Something probably messed up your Javascript (purposely or not) and malwarebytes must've fixed that. – confetti Sep 19 '18 at 9:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.