I have a modem which receives internet connection (

On LAN port 1, I have connected a desktop computer ( On LAN port 2, I have connected a Netgear WIFI router (

I am unable to ping from my desktop as there is no route to it.

I have tried to add a route information to the modem, but none of the values seems to be working. These are the fields it has:

  • Destination
  • Subnet mask
  • Next Hop

How do I configure this?

  • It should be: Dest: Mask: Next Hop: You can also use or (i believe) for the mask if needed but you shouldn't need to. – krowe Jan 13 '18 at 3:57
  • You need to give your router an IP address in the subnet so that it can talk to the modem. Depending on the subnet mask used by the modem, an IP such as for the router would work. A route won't solve your problem! – I say Reinstate Monica Jan 13 '18 at 4:23
  • Unfortunately @krowe's solution is not working.... – Navaneeth K N Jan 13 '18 at 16:57
  • I tried to bring both networks in the same subnet, but can't do that because it conflicts the modem's subnet range – Navaneeth K N Jan 13 '18 at 16:58

In order to reach the IP you are trying to ping, you need to be on the same local network or your router should facilitate this. Looks like your router is not set yet and you can not access it from your Modem network to set it up. Connect your computer to the router directly first, set it up and then connect back to the main Modem to reach all IPs. It is hard to tell with such a little info but depends on your devices settings, if your modem/router support your configuration. What are your modem/router? Have you read the manual and see if they support such a configuration? I have different modems/routers/repeaters connected and can see them all and all devices through out my local network.

| improve this answer | |
  • My modem supports IP routing. I need to key in destination IP, Subnet mask, and next hop. I am not able to figure out what values to put in there. Thanks – Navaneeth K N Jan 13 '18 at 3:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.