-3

Hello I have a chromecast and it is set up to my tv and my computer is connected to it and it sends the sound to my tv but I don't want that because I can't connect my headphones to it so I am trying to send the sound to my computer (laptop running windows 10) I go to the microphone place in my sound settings (3.5mm jack connected from my tv to my microphone jack in laptop) and it shows that it picks up sound (bar goes up and down to the sound) but I can't here anything in my headphones connected to my computer or even in the speakers... can someone please help me.

Here are the configuration tabs for my microphone:

Advanced Tab

General Tab

Levels Tab

Listen Tab

  • 2
    You should try to explain the situation more clearly. You will not hear sound unless you enable monitoring on the input. – multithr3at3d Jan 14 '18 at 22:18
0

To hear sound coming from the 3.5mm microphone jack via your speakers, you should enable listen mode. v

But if you sending the sound from the same laptop, I would just set your output device to headphones, in this case you won't need to connect tv to laptop back.

  • I just enabled listen mode and I still can't hear the audio... is there anything else I can do? – FlamingBurrito15 Jan 14 '18 at 23:04
  • Is "playback through" set to your headphones or default device? – Kotoniu Jan 14 '18 at 23:06
  • yes I tried both headphones and default – FlamingBurrito15 Jan 14 '18 at 23:23
  • Could you please upload screenshots of your configuration to the post? – Kotoniu Jan 14 '18 at 23:54
  • Thanks. And what options do you have under "Playback through this device"? – Kotoniu Jan 15 '18 at 1:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.