3

I have noticed with some of my users that they are unable to forward or send attachments as a reply using Outlook 2016 on Windows 7.

Update: I have also noticed this with some of our Windows 10 users, same issue with the same solution.

I realized that it is because the original email is sent in a Plain Text format, and does not convert properly even though settings are configured to do so.

enter image description here

enter image description here

This seems to have been a recent issue with only some users on the same version of Outlook. Possibly related to office updates released recently.

Source

Hi everyone,

Sounds like you've run into a bug that was caused by a recent update. I'd like to confirm that the Outlook team is aware of this issue and working on it. Thank you for bringing it to our attention, and apologies for any inconvenience this has caused you. As Matthew mentions, the only workaround is to change the message format to HTML.

2

I realized that update KB4011626 was the source of this problem.

You can find more details about this update here

Known issues in this security update After you install this security update, attachments are removed when you forward plain text emails.

To work around this issue, save the attachments locally, reattach, and then send the email. Save the attachments to a temporary location. Open the email, and then select Reply, Reply All, or Forward. Add the attachments that you saved in step 1. Send the email. Microsoft is researching this problem and will post more information in this article when the information becomes available.

While I am not usually one to recommend un-installing "security updates", I figured I would share that un-installing KB4011626 fixed the problem for the time being since the provided workaround can be a bit strenuous for the average user.

I currently have the update disapproved in our environment until another update is present.


Feel free to provide other solutions if you find any.

0

I just had this issue and there is a hotfix, it worked for me!

https://support.microsoft.com/en-us/help/4011123/january-22-2018-update-for-outlook-2016-kb4011123

Originally found here: http://www.mgdking.com/post/outlook-2016-cannot-forward-attachments-kb4011626-issue

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.