2

I am getting an annoying error which is preventing me from downloading any app on windows 10 Enterprise Build 14393.1884.

The exact error is:

"Try that again.Page could not be loaded. Please try again later." Code: 0x80131500

What I've tried:

  • Running the wsreset.exe to reset the windows store.
  • Opening the powershell as admin and running Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
  • Ran the application debugger to trouble shoot it, which didn't do anything noteworthy.
  • Modified the DNS records to see if that helped. It did not.
  • Went to Settings > Apps & Features > Store and did a "reset"
  • Updated to the latest version of Windows 10.
  • Changed my region settings and restarted the machine.
  • Ran the windows update troubleshooter
  • Restarting, after each step, and logging out/back in etc.

None of these things seem to have any effect on the store not responding.

  • I have only ever seen this when the user had a DNS issue. Chnage your DNS provider – Ramhound Jan 18 '18 at 20:36
  • Possible duplicate of Store won't open after upgrade – Ramhound Jan 18 '18 at 20:41
  • What build of Windows 10 Enterprise are you using? What release channel have you configured your system to use. – Ramhound Jan 18 '18 at 20:41
  • @Ramhound Updated the build info. I have automatic updates on and I recently manually checked for updates which there were none available. – leigero Jan 18 '18 at 20:59
  • 14393.1884 was released back in November. You haven’t installed an update in 3 months. Additionally, 1607 suggests you might be using the LTSB version of Windows Enterprise. I really appreciate all of my feedback being addressed. Windows Store is intentionally not suppose to work on LTSB. What type of role are you asking this question? The problem will require an Administrator user to solve, but simply updating, might help – Ramhound Jan 18 '18 at 21:04
0

I discovered that the source of this issues was with the ocmpany IT department. While I have local admin rights the store was blocked by the company for whatever reason. It was later re-opened and users were allowed to access it again.

I know this may not be the helpful answer viewers are looking for, but in my case this was resolved only by putting in an internal support ticket to the IT department.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.