0

I have a Lenovo Ideacentre all in one desktop and I have changed all the appropriate settings but no matter what I put for settings after 30 seconds not interacting with the screen it goes to my screen saver the 10 senconds after that it goes to sleep. I read somewhere that I have to change something in my registry but I can’t find where I read it and I don’t know what I’m supposed to change. Could someone please help me? It is getting so annoying not to be able to read anything on my computer unless I constantly wiggle my mouse. Please help.

5
  • 1
    Windows 10 is a little weird because it has both the "Settings" app and the "control panel" app. Some things, for example setting your default browser, if you set it in "control panel", will be overridden by whatever is set in "settings". I.e no matter how many times you set Chrome as default in control panel, if you don't set it in settings, Edge will still be default. Try make sure you have the relevant power settings set in both "Settings" and "Control Panel" Jan 22, 2018 at 10:44
  • I do have both settings and control panel set correctly and they have not changed although I’ve changed them to every configuration possible and no results.
    – Casey965
    Jan 22, 2018 at 10:47
  • Have you tried turning off hibernation and sleep modes? Jan 22, 2018 at 10:53
  • I have tried everything.
    – Casey965
    Jan 22, 2018 at 10:55
  • Months ago I read it is some registry setting but I can’t find where I read that from and I don’t know anything about registry settings but I’ve made sure that all other setting are correct and I’ve gone into permissions to see if it was something in there. I’ve changed settings as a regular user as well as an administrator and it still goes to sleep after 30 seconds.
    – Casey965
    Jan 22, 2018 at 11:01

1 Answer 1

1

Try saving the following as a .bat file and running it as admin or using the commands in an elevated cmd.

POWERCFG -Change -monitor-timeout-ac 5
POWERCFG -Change -monitor-timeout-dc 5
POWERCFG -Change -disk-timeout-ac 5
POWERCFG -Change -disk-timeout-dc 5
POWERCFG -Change -standby-timeout-ac 5
POWERCFG -Change -standby-timeout-dc 5
POWERCFG -H OFF

This will set timeout for everything to be 5 mins and disable Hibernate mode if it's enabled. You can then play with the timeouts as desired.

7
  • If I’m understanding you correctly I should go into my command prompt as an administrator and type what you have into the prompt. Is that correct?
    – Casey965
    Jan 22, 2018 at 11:06
  • Yes, right click on command prompt and select run as administrator. Each line I have typed is a separate command that needs to be run. Jan 22, 2018 at 11:15
  • Thank you. I will do that. Can I ask one other question? Where does the .bat file fall into place and what is a .bat file
    – Casey965
    Jan 22, 2018 at 11:17
  • A .bat file is a windows batch file. It is a file containing a sequence of commands that will be run sequentially when the .bat file is run. Where it could have come into play here is if you didn't want to bother typing each individual command into cmd. You could have opened notepad, copy-pasted the block of code into the editor, and saved this file with the .bat extension which would let windows know the file contained cmd commands. Running this file would then execute the commands contained within. Jan 22, 2018 at 11:21
  • 1
    Yes. I will gladly do that. I hope you have a great day and thank you again.
    – Casey965
    Jan 22, 2018 at 11:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.