0

I just bought a RadioShack Microphone Adapter 33-331. It's a XLR to mini USB converter. Supposed to be plug-and-play, but sadly doesn't work.

The device gets recognized as an audio device, however, when checking the properties of the device in the "Devices and Printers" dialogue and then clicking on Hardware, I get "This device cannot start. (Code 10)" from one of the components:

enter image description here

Here are some steps I tried that you might try as well if you have a similar problem:

5
  • Although it can have other causes, the usual reason for "Code 10" is faulty hardware. Before asking you should have tested in another PC / different OS.
    – user772515
    Jan 23, 2018 at 17:59
  • You think it's my computer? I'm trying Linux right now, hold on.
    – Nearoo
    Jan 23, 2018 at 18:03
  • Actually I was thinking about the microphone itself... But please do the proper troubleshooting and update your question accordingly.
    – user772515
    Jan 23, 2018 at 18:05
  • I just tried another machine, sadly didn't work either. :( Is there something else I could try? I literally just plugged it in for the first time some minutes ago...
    – Nearoo
    Jan 23, 2018 at 18:18
  • Go back to the store and ask for a refund or replacement.
    – user772515
    Jan 23, 2018 at 18:24

0

You must log in to answer this question.

Browse other questions tagged .