1

In the mac default terminal app you can set a name for each tab.

However, whenever processes run there's a smaller title that shows up at the side describing what process is running:

enter image description here

Note how next to "Connex" there's that smaller server * make run thing going on.

Now the problem is that smaller title sometimes covers up the actual title.

How do I change the settings for this? I don't really want the smaller one to show up at all.

1

Go to Terminal Preferences → Profiles, choose your profile in use, then the ‘Tab’ tab and disable ‘Show activity indicator’.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.