0

I can successfully login remotely to the computer under Windows 10 using either administrator or user accounts.

When logged in as a user I'm trying to run the program as an administrator and receiving the "Incorrect username or password" message when entering administrator's credentials.

When I'm trying to login and another active session exists I'm getting "Only one session allowed" error.

My assumption: when I'm trying to run a program as admin being logged in as user, Windows consider this as another remote session and blocks access.

Is there a way to workaround this without switching user's account type to the administrator?

4
  • Try to Edit group policy and enable "User Account Control: Allow UIAccess applications to prompt for elevation without using the secure desktop" in Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options.
    – harrymc
    Jan 26 '18 at 19:23
  • How do you know you’re entering the right username and password? Your display name when you login is NOT necessarily your user name. Go to command prompt and type net user to confirm what the valid usernames are. Then specify that username as .\username when you type it in. I’m assuming this computer is not in a domain and you are trying to login with a local account. Jan 27 '18 at 3:51
  • @Appleoddity Yes, correct. I'm trying to login using LOCAL admin account. Interesting that I was able to enter credentials from my DOMAIN admin account, but my goal was to stop using domain account. Jan 28 '18 at 2:44
  • @harrymc No, unfortunately this didn't help Jan 28 '18 at 2:45
0

It seems like the domain user has no access to local credentials.

You don't need to make the user a domain admin. You can add instead the domain user to the local admin group.

See the post How to add a domain user to Administrators group in Windows 10.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.