1

I am trying to install Windows 10 on a (soon to be) new gaming rig. My problem is that I always get machine check exception when booting from USB. I updated the BIOS for the motherboard to the latest version which is 0606.

I took everything not essential out of the motherboard to identify what could be the issue.

Info on my whole rig can be found here.

Currently on the ASUS Z370-E GAMING motherboard I have connected (except peripherals)

  • CPU: i7-8700k
  • RAM: Corsair Vengeance LPX 2x8GB 4000MHz
  • M.2: Samsung 960 Evo 500GB
  • Cooling: Corsair Hydro Series H100i V2
  • Power: EVGA Supernova 850w G3 gold

All the following tests are run on the default settings of the motherboard. (default settings can be seen on upper left side) default settings can be seen on upper left side

  1. I’ve done a memtest86 (V7.4) and it passed without any issues, results here So I guess the memory is not the issue? enter image description here

  2. Then I’ve run IPDT for UEFI and I got:

    -- IPDT Results: 
    IPDT Passed!!
    

    With only the following as a warning but the whole test suite passes, so I guess it is ok?

    --- Reading CPU Frequency ---
    Expected CPU Frequency is -->  3.70GHz
    Detecting CPU Frequency ...
    Detected CPU Frequency --> 4.9332GHz
    
    CPU Frequency Test Passed with Warning!!!
    The processor frequency could be affected by power management features. 
    In order to ensure the processor frequency is not affected by a power management 
    setting, enter BIOS, load defaults, and disable any 
    'Over-Clocking' or power management features that may affect processor frequency.
    Also, set any software applications which control power management features to default.
    
  3. Then I applied the detected EXP profile. Still the same MCE exception.

  4. Tried running a live Ubuntu, but after selecting the “Try without installing” or “Install…” the screen would get blank and nothing would happen, even with the nomodeset option switched while booting.

This how the MCE looks like... enter image description here

Is the motherboard broken? CPU or RAM? Or I don't know how to setup the clock speeds (which I don’t)? Or something else.

Can anyone give me some hints on how I can proceed? Any help is greatly appreciated thanks.

After contacting the manufacturer, he told me that after testing how i did there is a issue with the MB

  • 1
    What exactly is the detected CPU frequency. What you gave isn't the complete information. The expected is 3.70GHz. If the 4.9332 is also GHz then of course that isn't going to work. Nobody gets an overclock that good. – headkase Jan 28 '18 at 1:16
  • sorry i didn't specify this results come from running under the default settings, no overclocking. will edit and add this info out, thx – Alexandru Dumitrescu Jan 28 '18 at 1:20
  • And i couldn't say what is 'detected CPU freq..' nothing to helpful here either. Maybe i can look in the code files and maybe figure out what it does, but i am not sure if i want to go on this path. – Alexandru Dumitrescu Jan 28 '18 at 1:28
  • When you say, “Or I don't know how to setup the clock speeds (which I don’t)?” then set the BIOS so the CPU is 3.70GHz. – JakeGould Jan 28 '18 at 1:32
  • Which version of IPDT did you use. Linux or UEFI version? – Ramhound Jan 28 '18 at 1:39
0

Here's what I would try:

  1. Disable fast boot. This option can mean the motherboard will skip checks before boot. You can re-enable this later after successful installation.

  2. Have a look around in the advanced options, i can't really remember where it is but check if the USB and Legacy USB functions are enabled.

  3. Try changing your boot mode. I think the default is normally UEFI + Legacy. Try changing this to only UEFI. If that does nothing check the Legacy although UEFI should be the correct mode.

  4. Lastly change the secure boot option. It should be enabled by default so try disabling.

Don't do all four steps at once. Do step 1, see if it works, then step 2, check if it works, etc...

Hope this helps.

  • Many thanks for your suggestions, i already had tried them before and again now as you said, and the same result. I am starting to believe that the motherboard could have issues. – Alexandru Dumitrescu Jan 29 '18 at 14:01
0

In the end the processor was the faulty component.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.