5

I used AOMEI Backupper to clone my original drive to a new SSD. When I try to boot I get a blue screen that says:

Recovery Your PC/Device needs to be repaired A required device isn't
connected or can't be accessed. Error code 0xc000000e

I tried to run Startup Repair but it fails and says:

Automatic Repair couldn't repair your PC.

I tried going into the command line repair tool and I ran bootrec /FixMBR and it apparently runs successfully and it says:

The operation completed successfully

When I run bootrec /fixboot I get an error that says

Access is denied

and when I try to run bootrec /rebuildbcd it sees my installation and asks if I want to add the installation to the boot list. When I select Yes(Y) I get an error that says:

The system cannot find the path specified.

I tried doing an upgrade installation of Windows and it says it can't upgrade without having an existing installation.

How can I repair this installation? The source disk is GPT and the SSD is a Samsung 850 EVO. The original hard drive boots fine.

5
  • 1
    "How can I repair this installation?" - Don't. Clone the drive again - properly. Remove all the commentary about how you tried to fix the failed clone, and instead provide details about exactly how you cloned the drive. You did something wrong. A disk to disk clone works every time. Jan 31 '18 at 7:27
  • I recommend to use the Samsung Data Migration software to clone your disk to the SSD. You can also download the software guide.
    – spike_66
    Jan 31 '18 at 7:35
  • Did you change your SATA port mode from IDE to AHCI? Jan 31 '18 at 8:19
  • @spikey_richie No -- do I need to? I was unaware of this... Feb 1 '18 at 2:48
  • Did you try bcdboot C:\Windows or which drive is the SSD?
    – Itai
    Dec 4 '20 at 15:17
1

My SSD was labeled as H instead of C so I received a winload.efi error. The solution I found was to use the cmd on a repair install off a usb and then type, type bcdboot H:\windows (if H is your windows partition)

0

Did you do a bootrec /scanos before doing the repair tasks? That often fixed it for me.

Also this might help you, I believe fixmbr is for mbr disks only not for gpt disks. Basically you have to assing a drive letter to the efi system partition using diskpart and then start the bootrec /fixboot operation from inside the partition. http://www.dell.com/support/article/us/en/19/sln300987/how-to-repair-the-efi-bootloader-on-a-gpt-hdd-for-windows-7-8-81-and-10-on-your-dell-pc?lang=en

What might also be the problem is the automatic resizing those backup tools often do, which makes necessary system partitions unusable sometimes.

Best bet is to clone it again using another tool and chose a manual layout, the ssd manufacturers often provide one that is optimized for their hardware if it's not a walmart product.

2
  • Thanks for your input -- I tried the suggestions from Dell and got the same results I'd been getting. bootrec /scanos ran but and found the OS on the C drive but bootrec /fixboot still failed. I think I may try converting the partition to MBR before cloning. Maybe then I can run the necessary commands to fix. Otherwise, I may have to find another cloning too. That idea kind of rankles, though, because I paid for the AOMEI. Do you have a suggestion on a better tool to clone with? Feb 1 '18 at 2:48
  • We either use minitool partition wizard or the tool that comes with the samsung ssds we normally buy. I must say I used aomei before and it worked without any errors, so I cannot really explain this behaviour, might be something strange with the partition table of the source hdd. Running sfc /scannow and dism /online /cleanup-image /restorehealth before cloning might do the trick. You could also try the onboard windows backup and restore to the new ssd with that. It should perform the necessary operations to boot just fine. Feb 1 '18 at 9:34
0

I had the same issue after I cloned an SSD drive. This is essentially the same answer as @user1247736, but with more background details.

  1. Create Windows installation media per Microsoft's documentation.

  2. Boot into Windows Installer. However, when prompted, instead of clicking the "Install Now" button, choose the "Repair your computer" option. For example screenshots, refer to the "Solution 2" section at https://www.minitool.com/data-recovery/fix-error-0xc000000e.html.

  3. Go to Troubleshoot > Advanced options > Command Prompt (see screenshots in link above)

  4. Run the bcdboot command in one of the following ways:

    a) If your system has only one drive/disk, run:

    bcdboot c:\windows
    

    b) Otherwise, figure out the drive letter where Windows is installed on. The bootrec /scanos command should help with that. For example, if Windows is detected on "D:\Windows", then run:

    bcdboot D:\Windows
    

    or

    bcdboot D:\Windows /s d:
    

    c) If the boot partition (UEFI partition) is on a different drive than the one where Windows is installed on, then adjust the drive specified to the /s option accordingly. For example,

    bcdboot D:\Windows /s c:
    

More details:

0

I had this issue too, I cloned my disk to a Samsung EVO 870 and it would boot one time then fail. Similar to user1247736 I found that the partition where Windows was installed was not C anymore. To fix this:

Boot to Recovery mode (Windows install media > Repair your computer option)

Go to Troubleshoot > Advanced options > Command Prompt

Enter diskpart by typing the command

diskpart

List the volumes

list volume

In looking at the labels, I noticed that the recovery partition had been assigned drive letter C and my Windows Partition was letter D.

I removed the drive letter from the recovery partition by selecting the volume number (your volume number may be different):

select volume 3

I removed the drive letter:

remove letter=c

I then selected my Windows Partition (your volume number may be different):

select volume 0

I removed the wrong drive letter and added the correct one:

remove letter=d

assign letter=c

Exit diskpart

exit

Then run the bcdboot command to correct the boot loader

bcdboot c:\windows

That resolved my issue. I can now reboot my laptop on the Samsung SSD without issue.

-1

I had the same problem. It was caused by one of two things.

  1. I forgot to mount the disk first as a disk with MBR
  2. I rebooted with the disk still attatched to the USB port which resulted in it booting as Windows via USB (which may have resulted in it being assigned a different drive letter)

I started again, using diskpart clean, diskmanagement MBR, and making sure not to boot to the USB connected disk and all went well. I was using Clonezilla in beginner mode and in both attempts I selected to copy the main boot record.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.