1

I have an Arris TG1672G supplied by my ISP. I have called and asked if I can use my own modem (a Surfboard for example) and they told me I can't use my own device. Apparently we aren't renting it, we purchased it and they only allow their own approved devices.

So I'm stuck with the wifi router/modem. I want to use Bridged Mode to simply pass the data directly to my other router, which has more ports that I desperately need, and let it handle all my networking needs. What do I do? I've tried this and failed multiple times.

As far as I can remember, these are the steps I need to take on the Arris device:

  • Set to Bridged Mode

    Picture of bridge mode settings

  • Disable DHCP on LAN settings

    Picture of LAN settings to disable DHCP

  • Disable DHCP on WAN settings

    Picture of WAN settings to disable DHCP

  • Disable Firewall

    Picture to disable firewall

Next steps on the router include (Ubiquiti Edgerouter):

  • Connect modem to router, router to PC/Laptop
  • Set network adapter IPv4 properties as follows;

    static IP -> 192.168.1.2  
    subnet mask -> 255.255.255.0  
    default gateway -> 192.168.1.1  
    preferred DNS -> 192.168.1.1  
    alt DNS -> 8.8.8.8  
    
  • Connect to router via 192.168.1.1 (modem is 192.168.0.1)

  • Log in with default credentials
  • Enable DHCP, firewall, etc
  • Reset PC's network properties to automatically obtain IP/DNS
  • Plug in my devices
  • Profit??

Am I missing anything?

Last time I tried I got no connection from my modem.. I factory reset all devices. Was I supposed to disable DHCP server under LAN, WAN settings or both? (I included pics of both)

Also when my power or ISP is down for long periods of time, the Arris modem resets to default settings, I see the wifi radios back on and login/password reset to defaults.

Does this mean this is all a waste of time if my power/internet is going to go out again (which it will)?

  • 1
    Is your router getting a WAN address from DHCP? – multithr3at3d Jan 31 '18 at 5:21
  • This is nearly the exact setup that I have. Same modem, same router. The differences in my setup: A) I did not disable DHCP on the "WAN" settings. 2) I disabled both Wifi radios on the Arris. 3) I'm using a 10.x on the LAN side of my Edgerouter. I can't see any reason why the steps you posted wouldn't work -- except maybe for the WAN-side DHCP being off. In bridged mode, I can't think of why it would need it, but that level of detail in cable ISP setup would just be guessing on my part -- hence why I'm not posting this as an answer :D – Dawn Benton Jan 31 '18 at 5:36
  • Yes I'm getting dynamic addresses for WAN from my ISP. I tried turning Bridged Mode a few times and it would just update forever. Left it for over an hour and reset to default, so no progress. – island_boy555 Jan 31 '18 at 19:30
0

Bridging the connection is entirely dependent on your ISP, when your Arris modem reaches out to the DHCP server, it locks to your modem MAC address.

you are asking the Arris modem/router to become in essence a Layer-2 device (referring to the OSI layers). it's questionable whether or not your Cable modem is striping the source mac address and replacing it with its own on the way out to the ISP side. if your other router has an option in the WAN settings to Clone a MAC-address, you can try to mimic the Arris routers WAN MAC-address with the settings you were trying.

another option is to call your ISP and ask them to release your DHCP Lease. which will make the network have to relearn what MAC is associated with your Account.

the third option, if all else fails.

use the DMZ option from the Arris to forward all traffic to the WAN address of your second Router (essentially bypassing the double NAT Scenario).

The reason your ISP Doesn't want you using "non-Approved" Modems is because they use the firmware of the modem they give you to restrict, or (CAP) your bandwidth to whatever rate you are paying for.

The second reason is when you do not pay your bill, they can put your modem into a "Wall-garden" state, and the mac address of your WAN will be filtered/redirected & take you to a Captive Portal instead of the requested DNS look ups.

EDIT: if your modem is losing all settings during power loss, this isn't normal behavior. those settings are stored in non-volatile RAM. i.e power loss should have no effect on them. if it is essentially factory resetting every time its rebooted, you should have your ISP replace it ASAP.

  • Thanks for your comment, I don't see any options on my EdgeRouter X for MAC address cloning. I assume asking my ISP to release my DHCP lease will result in the same as asking them to use a different modem. I see the DMZ option on the Arris, but what do you mean forward all the traffic to the WAN address of your second router? You mean the LAN IP of the second router? The WAN address field under DMZ has my current WAN IP, also it mentions DMZ being for computers, will it work for routers as well? – island_boy555 Feb 6 '18 at 4:19
  • Oh and regarding the modem resetting, does the non-volatile RAM rely on the battery, because that only lasts a few hours and is noted on the manual for use of the phone line so I doubt it. – island_boy555 Feb 6 '18 at 4:22
  • non-volatile memory should not be affected by the battery. you connect an Ethernet cable from the Arris LAN side to the EdgeRouter X WAN Port. in the EdgeRouter X configuration put the WAN address as static, and give it something like 192.168.0.10(Arris subnet). you then go into the Arris router and DMZ to 192.168.0.10(the WAN address of the EdgeRouter X) DMZ just means Demilitarized zone, in essence its going to port forward all traffic to the IP that you specify. in this case its the EdgeRouter. (Make sure you have the firewall turned ON in the config for the EdgeRouter) – Tim_Stewart Feb 6 '18 at 5:22
  • Finally got it sorted. Just a bit of detail for anyone in a similar situation. The DMZ function failed me, I could only connect one device, whenever I plugged in my AP's to my router, it would disconnect from the internet. Called my ISP asked about Bridged Mode, they set it up for me (sadly I didn't get to see what I was doing wrong), but finally I got a WAN IP from the Arris box. Only problem now is, I can't access the modem via 192.168.0.1 anymore. (Even though the tech specifically mentioned not to change any of the settings lol) Thanks for your help! – island_boy555 Feb 16 '18 at 17:36
  • Lol just wait till you have a power outage again. And you will go through the whole ordeal once again. – Tim_Stewart Feb 16 '18 at 17:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.