2

I’m running VMware Workstation for virtualization, and as you all know, VMware and Hyper-V are sworn enemies.

enter image description here

After the last Windows update, Hyper-V was enabled again, but it was easy to just disable, so it worked that one time. Now I have Hyper-V disabled and I still get a warning when trying to open VMware:
enter image description here

Other threads have suggested that that there are other applications/services that use Hyper-V.  I do not have anything called Device Guard on my Windows 10-computer.  (Although I have BitDefender.)

To keep it short: How can I run VMware again?

0

Just to add a solution that worked for me:

If you are using the basic Window 10 HOME updated to the latest 2018 build level, VMware will not function, because some elements of Hyper-V are included, although they cannot be controlled.

In addition, many of the functions available in bcdedit and Powershell are not available with Windows 10 Home. For example, in Powershell, none of the vm cmdlts are available. Credential Guard/Device Guard are also not available. The Microsoft site solutions will not work. Even the so-called "Hypervisor readiness" do not run.

In "Programs" "Windows Functions" there are no selections for Hyper-V. There is only a generic tickbox for "Windows Hypervisor Platform".

However this sequence works:

  1. untick "Windows Hypervisor Platform"

  2. run bcdedit /set hypervisorlaunchtype off

  3. reboot

  4. steps 1-3 are not enough ! You must also deactivate the "Core Isolation" function in the Windows Defender Security Center.

  5. Reboot again.

VMware will then function.

It is strange but interesting that "Core Isolation" also has an effect on some system drivers. With Core Isolation activated, my laptop CD/DVD drive was dead, Windows would not recognise its own native driver cdrom.sys. But everything returns to normal when Core Isolation is deactivated.

-1

CMD with administrative rights

bcdedit /set hypervisorlaunchtype off

and a reboot.

protected by Ramhound Nov 24 '18 at 0:49

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.