1

When connecting to a remote desktop session, how can the user change the resolution of the session?

The Windows Surface 4 has a native resolution of 2736 x 1824 on a 12.3" screen, so it is difficult to see details on a remote desktop session with native resolution. However, when going into the Screen Resolution menu on Windows 7 (which is the O/S of the machine that is being 'remoted' into), the option to change resolutions is grayed out.

How can I adjust the resolution of the remote session? Is there another way?

3

You cannot change the resolution on the server side when remoting into a machine because the resolution is passed through from the client.

In order to change the resolution, you will need to change it on the Surface itself. Either there is a setting in your remote connection software (most likely) or if that really doesn't exist and there is no other software that can do this, then you will need to change the resolution on the surface itself. Alternatively, you can consider to change the DPI on the surface. That should pass through too.

|improve this answer|||||
1

I don't think that it is about resolution, but more about the DPI settings (i.e.: everything in the remote session is very small). If that is the case, I suggest looking at this question and my answer there: https://superuser.com/a/1030239/245460 (and don't forget to mark this question as a duplicate of that question).

|improve this answer|||||
0

If you are running windows 10 on your Surface Pro, open the Remote Desktop application (find it under Apps when you search for it through the start menu). Login to your remote desktop with your credentials. This will save a desktop under the "Saved Desktop" list in your Remote Desktop application. Close the connection. Now in the "Saved Desktop" section, edit the desktop in question>show more>display settings>choose resolution of your remote screen. Close the connection and reopen it and your remote desktop should look fine.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.