2

So I have installed a new PC, and Chrome will not behave properly.
This is version 64.0.3282.119 (Official Build) (64-bit)

Problem:
It will not remember any Google Account logins/sessions (Or Live/Outlook either).
If I login to Gmail (or any other Google property; YouTube etc.) and restart the browser, I have to login again.
It doesn't remember my 2FA "Don't ask again on this computer" either.

Here's what I have tried.

  • Cleared cookies
  • Reset browser
  • Reinstalled Chrome (including deleting all Chrome folders in my user profile)
  • Created a new User in Windows (same problem with new user)
  • Tried with being logged in or not logged in Chrome
  • Made sure that cookies are not deleted when the browser is closed

So far, nothing of the above fixes the issue.
I have no extension installed.
When I login to a Google property, I can see that about 14 cookies are created, so that's that.

EDIT: Just to clarify, Chrome do remember login usernames and login passwords (for auto filling purposes), that's not the issue. The problem is that it doesn't remember sessions after re-launching the browser. It seems to me that this problem only occurs in a new fresh installation, because all the other PCs that has upgraded from an earlier version of Chrome to 64.0.3282.119 seems to work just fine.

Any ideas?

  • Here's a identical problem (with the exact same Chrome version): superuser.com/questions/1290531/… – Magnus Feb 1 '18 at 15:17
  • Questions, shouldn't be modified, so the answer to them is contained within their body. That is the purpose of an answer. – Ramhound Feb 2 '18 at 19:44
1

In my case the problem was, that In the Settings/cookies I had the option "Keep local data only until you quit your browser" checked on. It took me 2 hours to find it :)

0

I suggest you first check if the information is there i.e. if Chrome holds the information. To do so, follow this link, (I copied it here)

  1. On your computer, open Chrome.
  2. At the top right, click More and then Settings.
  3. At the bottom, click Advanced.
  4. Under "Passwords and forms," click Manage passwords.
  5. Under "Saved passwords," to the right of the website, click More and then Details.
  6. To the right of the password, click Preview . •Windows & Mac: If you lock your computer with a password, you'll be prompted to enter your computer password

If the data IS there, repeat steps 1 to 3, and check if "Passwords and Forms" auto-complete is enabled.

If the data is gone, check if you are using the right login - if so (ooch!) try to access google support and request to recover your account data to a date you know for sure the password were valid...

.

  • I thought so - the decision is to contact to google support.. – Drakonoved Feb 1 '18 at 11:05
  • Thanks, but it's not a password form fill issue. It's the inability to retain sessions after a re-launch of the browser. (as if all cookies would have been deleted) I updated my question with that clarification. – Magnus Feb 1 '18 at 11:32
0

After an update to: Version 64.0.3282.140 (Official Build) (64-bit) everything works as a treat.

0

There appears to be a fault in the latest version of Chrome. Log in to a Google service in, say, Firefox and there is an option, don't ask me again on this computer. That is now missing when you log in via Chrome. I suspect this is the fault. Very silly and probably very easy to correct, so why have they not corrected it?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.