0

I found that my windows 8.1 cannot sleep. When I typed "powercfg -requests" command in cmd, I figured out Flux wakes windows up. So I must exit from Flux. How can I have Flux active and also do not miss sleep mode?

  • 1
    You can't. Software such as that prevents Windows from suspending. – user772515 Feb 5 '18 at 17:57
  • @MichaelBay is it proven? because I think the previous version of Flux didn't have this problem. – Soroush Feb 6 '18 at 4:55
0

I also found the same problem. I had already solved by switching-off (if they are being switched-on) all options of selection 'Connected Lighting'. Right-click at flux icon on system tray, and choose 'Options and Smart Lighting...'. So the flux.exe should disappear in the requests list and you can sleep you PC.

Ps. my flux's version is 4.55

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.