0

So I've got a vm running and I've updated /etc/hosts on the host machine using dev to point the the VM IP. When using chrome however e.g dev:5000/some/path it redirects me to http://dev:5000/some/path

I've already attempted the suggestions in this question https://stackoverflow.com/questions/25277457/google-chrome-redirecting-localhost-to-https, but that doesn't work for me. Any idea how to disable https redirection?

1

Ok so found a workaround. Updated my /etc/hosts from dev to dev.local

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.