3

A few months back, I did an upgrade of my Fedora 25. Everything went fine, except that I lost scrollbars on SeaMonkey. Since then, I Googled several times and couldn't find the cause or how to fix it, so I left it to be fixed on its own with my next upgrade.

That upgrade came last night, and now I'm running Fedora 27, but the problem persists. The desktop environment I use is xfce (currently, version 4.12.1). I'm not even sure what other data I should provide.

The problem appears only in SeaMonkey (in every page in which I'd expect a scrollbar to appear). Chrome, Firefox, Terminal, Skype,... all have their scrollbars.

Anyone knows how to get scrollbars in SeaMonkey to appear again?

Update: I just noticed that I do get a scroll bar under Metal Lion SeaMonkey theme. Its weirdly styled scrollbar even remains on the page after I switch to other themes (but doesn't appear in new tabs).

I tried several other themes, but it didn't pan out, and I really don't like this one. I'd prefer to stay with the "Modern" theme, but with scrollbars.

2
  • Have you uninstalled/reinstalled Seamonkey? Commented Feb 16, 2018 at 19:11
  • I reinstalled and restarted it, just now, and it didn't help. It was also upgraded since it started, at least twice (once for each OS upgrade). Commented Feb 17, 2018 at 1:14

1 Answer 1

1
+50

Have you tried creating a new profile? Un-/reinstalling the program preserves the profile(s), so if the problem is there, that's not enough.

Here is also a page with some more troubleshooting tips, e.g. themes, add-ons and hardware acceleration.

3
  • The new profile worked fine. However, switching profile means losing all the settings. I can reinstall plugins and copy bookmarks, I might be able to find saved passwords, not sure about cookies,... and I have no idea if there's anything else to be transferred. All in all, I am still interesting in fixing my current profile. Commented Feb 21, 2018 at 21:57
  • Great to hear, since then you know roughly where the problem is! Here is a guide on how to transfer data to a new profile. If you copy one item at a time, and the scrollbars suddenly disappears again, then you get even closer to what's causing the problem.
    – PatrikN
    Commented Feb 21, 2018 at 22:16
  • 1
    That did it, thanks. Copying old extensions didn't work and I couldn't find all of them on-line, but nothing important was lost. I think I'll now spend a day just scrolling some page up and down. :-) Commented Feb 22, 2018 at 15:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .