0

Ultra fast boot does not work when second brand new HDD is added. The following is my new built PC setup:

Operating System: Windows 10 Pro 64 bits

Bios:
Boot mode: UEFI (Windows is in UEFI mode as well)
CSM: disabled
Secure Boot: enabled
Fast Boot: Ultra fast boot

Hardware:
Gigabyte z370 aorus ultra gaming motherboard
ZOTAC GeForce GTX 1060 AMP 6gb
Crucial MX300 525GB SATA 6Gb/s Solid State Drive (Windows drive)
Seagate BarraCuda 4TB 3.5-Inch SATA III 6 Gb/s Internal Hard Drive (ST4000DM005) (Data Drive)
Intel Core i7-8700
Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3200MHz C16 Memory Kit - Black
Optional-test alternative (see notes below): Samsung 2tb 2.5 inches HDD SATA III 6 Gb/s (about 4 years old)

Troubleshoot:
Without second Seagate 4tb HDD added, ultra fast boot works great, it takes about 15s to boot.
After adding the 4tb drive, the splash screen is no longer skipped (the page that has instructions to enter bios), thus ultra fast boot doesn't work any more. And the splash screen takes about 6 seconds.
When replace the Seagate 4tb HDD with Samsung 2tb 2.5 inches HDD (about 4 years old) as second data drive, ultra fast boot works again.

Things have tried but not working:
1. Formatted the 4tb seagate hard drive (also alignment is fine, good offset, have tried to wipe the drive too)
2. Reinstalled windows in UEFI mode with only SSD in it
3. Changed sata ports (tried all 6 of them) and sata cable
4. Partitioned the 4tb HDD to two 2TBs
5. Have tried formatted the HDD as both GPT or MBR
6. Disabled system protection on the HDD, and deleted all restore points.
7. Update Bios and drivers to the latest (especially AHCI driver, Bios version is F7h)
8. Checked the firmware of the seagate 4TB (already the latest)

Diagnostics (the new seagate 4tb HDD is very healthy):
1. I have used various disk diagnostics tools (AIDA64, CrystalDiskInfo, Sea-tools, hd-tune etc.) to check if the drive has any defects, they all showed the drive is healthy.
2. When I check the disk performance, the new HDD is much faster than my Samsung 2tb HDD in various types of reads and writes.
3. Compared the Samsung 2tb HDD with Seagate 4tb HDD (SMART values, and specs, look the same, both are using SATA III 6 Gb/s )

I can't think of anything else to try, it just seems the Gigabyte z370 aorus ultra gaming motherboard cannot go together with Seagate BarraCuda 4TB HDD if you want to you ultra fast boot. Please help me!!

0

Is there a BIOS setting that determines if SATA HDDs are available during boot? I recall reading about one in the manual for a Gigabyte Aorus Master Z390 motherboard earlier. You could try enabling this setting.

  • Welcome to Super User. If you could provide a definitive solution, that would be a good answer. A hint for something the OP can investigate is more appropriate as a comment. With a little more rep, you'll be able to post comments. – fixer1234 Dec 1 '18 at 12:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.