1

My PC with Windows 10 Enterprise 2016 LTSB v.1607 installed, automatically restarted for an error (I don't remember the error, I just remember a blue page in Windows style with a sad emoticon face). When the PC restarted, Windows defender was disabled and I'm not able to turn it on. The error is:

Windows Defender is Turned off by Group Policy. To protect your computer against harmful or potentially unwanted software, contact your system administrator to enable Windows Defender via group policy.

I've tried all the following things:

  1. Delete the value in the DisableAntiSpyware key in HKey_Local_Machine\Software\Policies\Microsoft\Windows Defender (I've not this key because my version is older than v.1703).
  2. In Local Computer Policy > Administrative Templates > Windows Components > Windows Defender the option Turn off Windows Defender is already set to not configured.
  3. In Services the service Windows Defender is not present.
  4. In Control Panel > Action Center under the voice Windows Firewall I can read: For your security, some settings are managed by your system administrator, but I'm the administrator.

How can I turn on Windows Defender?

  • @PimpJuiceIT The answer in no to both questions. I think DrMoishe Pippik's answer is the right one. – zar Feb 12 '18 at 22:39
  • Yokay............... Be sure to stay protected in this Internet ocean!! – Pimp Juice IT Feb 12 '18 at 22:55
  • @PimpJuiceIT I thought I was so. I use Windows Defender and more than once a week I use Malwarebytes. In Firefox I use uBlock Origin and Adblock Plus among other add-ons. Do you suggest me other measures to follow in addition to common sense? – zar Feb 13 '18 at 7:21
  • Maybe just ensure you have antimalware protection as well such as malwarebytes.com but go ahead and use the free version and the 14-day trial of premium if you want. Common sense and good judgement is going to be the big one for sure. – Pimp Juice IT Feb 13 '18 at 12:44
1

This sounds more like malware than an accidental change to Group Policy, since that switch is normally not used by AV suites to disable Defender. If you cannot reset that in GPE, then make bootable media to scan for malware, e.g. Avira Rescue System, Kaspersky Virus Removal Tool or Rescue Disk.

You might also try installing a third party AV suite, such as the free versions of Avast!, Avira or alternatives to see if that corrects the issue. You would then have the choice of staying with that AV suite or uninstalling it to see if Defender works again.

  • Thank you. I think you are right. Even if at the momet that the problem occurred no antivirus et similia find anything, two days ago I founded to be infected by Trojan.BitcoinMiner malware. Now I think (and hope) I've removed it and Windows Defender works fine. – zar Feb 12 '18 at 22:42
  • Note on BitCoin miners: not only are there independent applications, but there are miners that run inside a browser. Be sure your internet browser is immunized, too. medium.com/@MaxenceCornet/… – DrMoishe Pippik May 3 '18 at 16:05

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.