0

I am pulling my hair out trying to figure this out; hoping you all can help me out. My work laptop is a 1.5 year old HP Zbook G3 with an nVidia Quadro M1000M. At work, it is hooked up to an HP thunderbolt 3 dock which is pushing 2 1440p monitors (via displayports plugged into the dock), and is working fine.

At home, I have a Dell U2713HM 1440p monitor (HDMI 1.4). No matter what I do though, I can't get my laptop to display at 1440p on this monitor; it only will display at 1080p. I've tried connecting with several different brand new HDMI 2.0 cables (Laptop HDMI port to Monitor HDMI port) and I've tried connecting from the thunderbolt 3 port on laptop to HDMI port on monitor using a brand new USB-C to HDMI dongle that says it supports 4K@30Hz.

Any idea why this won't work for me? I've updated to all the latest drivers. as far as I can tell. This has been driving me nuts for weeks.

  • 1
    Seems that you need a DisplayPort or a docking station to reach that resolution – spike_66 Feb 13 '18 at 8:57
  • That doesn't make sense becuase I tried using a 4k capable HDMI cable through a 4k capable dongle connected to the 4k capable thunderbolt 3 port. – Crescent Feb 14 '18 at 16:08
0

Well, I got it to work by using HDMI output on laptop to HDMI input on monitor, and then creating a custom resolution in the nVidia control panel: 2560x1440@30Hz. Would not do 60Hz unfortunately.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.