As part of the latest updates to Office/Outlook 2016, suddenly the section above the messages list got "weird" in its layout. The best way to understand what I'm trying to describe here is to look at the images below...

What it used to look like:

enter image description here

And what it looks like now:

enter image description here

They added a section for quick sorting the list of messages by the selected field (here - "By Date" + the arrow for the direction of the sort).

I'm looking for a way to disable this and get the original look and layout back.


Basically, this is what I would like to remove form display/layout:

enter image description here

In hope that by removing that somehow, the layout will go back to what it was (like in the first screenshot image above)


I believe it was indeed a bug after all, because after an update to Office, this issue disappeared and the original view has been restored.

  • Is this Office 365 or a non-365 install? Feb 15, 2018 at 21:01
  • I'm afraid it's hard-coded and no option available to disable/remove it.
    – Steve Fan
    Feb 16, 2018 at 6:50

1 Answer 1


This arrangement feature was always there. Now they are explicitly showing a header item to configure.

You can click on that & change the way you want. You can edit the view settings to change. If you are concerned about the layout of columns like showing categories, flag, etc still can right click on the header row to add/remove.

enter image description here

I don’t remember seeing an option to reset the view to classic. Pls read the customize view topics to explore more.

  • Please take another look at the images I've attached to my original question above... I'm not talking about the arrangement of the columns, but what's above these columns, where the search bar appears and so on... This is the difference I'm referring to, between what was the layout there until recently, and how it looks now, after the latest updates...
    – TheCuBeMan
    Feb 16, 2018 at 5:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.