16

For example, while in Notepad++ when I press ctrl+alt+m, MobaXterm opens a local terminal session. How can I stop this, please? I don't want MobaXterm capturing anything in my Windows environment.

This is driving me nuts!

Windows 7 machine. MobaXterm Personal v10.5

2 Answers 2

14

There's no built-in option to disable the pop-up terminal, but you can disable/change the specific hotkey that is interfering:

  1. Click Settings --> Keyboard Shortcuts.
  2. Select a hotkey to be modified (Show / hide popup terminal in your case).
  3. Select the "Edit Keyboard Shortcut" drop down box and select a different hotkey or <none> to disable.
  4. Restart MobaXterm
2
  • I don't see the "Edit Keyboard Shortcut" when I choose the key to be modified
    – aName
    Commented Feb 3, 2020 at 16:29
  • I just forget to restart it.
    – John Lee
    Commented Dec 6, 2022 at 10:40
0

When one presses CTRL+ALT+M MobaXterm's default hotkey is "Show/hide popup terminal".

In order to change that, in the top bar, press Settings > Keyboard shortcuts

enter image description here

A popup where one can edit the Hotkeys will appear. The last one "Show / hide popup terminal" is the one you are looking for.

enter image description here

In the drop-down "Edit keyboard shortcut" select None and that wont bother you again

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .